Multiplayer -1 reply

Please wait...

mr spock

A troo Scotsman!!

50 XP

2nd March 2008

0 Uploads

433 Posts

0 Threads

#1 10 years ago

I'm having a problem,whenever i start up multiplayer all result show up as no matches:bawl: and i cant fix the problem.:confused: Please help!




TParis

Sexeh like teh gizmo

50 XP

19th June 2004

0 Uploads

639 Posts

0 Threads

#2 10 years ago

Could be because there are not any matches... honestly, the multiplayer is buggy & laggy ---> no fun! YOu dont miss anything.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

This should be of better assistance..........

Getting online? Seemingly impossible for me... Hamachi Community Server




Guest

I didn't make it!

0 XP

 
#4 10 years ago
Amagosa987

Legacy Files Site Manager

50 XP

21st January 2008

0 Uploads

211 Posts

0 Threads

#5 10 years ago

Multiplayer does work. however, if you are using a mod, such as UU or Trek Battles 2. you may not find any matches at all. This is because of the versions of the mods that people have. and even if it says you have the same version on the splash screen, even the slightest change, a piece of coding, a new app, or a new ship, can result in you not finiding any games at all. Becuase of this i know of no servers that are running for star trek legacy. I think the modding communty (especially our esteemed scripters) should try and focus on generalising the mulitplayer script. Then we can begin a base to expand the multiplayer games. E.g. creating huge mmo games with fleets of ships. similar to the armada battles seen in games like Eve. (just an example) So dont worry, its not ur systems fault, its just the inconsistancies between everyones version of the game.

lenard neamoy;4243244I'm having a problem,whenever i start up multiplayer all result show up as no matches:bawl: and i cant fix the problem.:confused: Please help!