ok WTF -1 reply

  • 1
  • 2

Please wait...

F-Bobby

Trek Addict, armada2 addict

50 XP

25th October 2006

0 Uploads

256 Posts

0 Threads

#1 12 years ago

OK guys i finally broke down and did it. i spent the cash on a computer (i thought) that could run this fuckin game. And with the game settings Turned as LOW as possible and the computer settings turned up as high as possible the game lags soo much its unplayable.

heres the specs of what im running.

2.66 ghz processor pentium 4 2gb of ram. nvidia 5200 256mb ddr vid card\ win XP Pro

i cant think of anything else that would really matter. is there some kinda driver update i need for the card? or do i need to go in and adjust the settings? anyone have a clue? or should i just return the game now and send it express mail to betheda with a block of c4 attached?




bassie12

Slightly cooler than a n00b

50 XP

11th May 2006

0 Uploads

42 Posts

0 Threads

#2 12 years ago
F-Bobby;3810545OK guys i finally broke down and did it. i spent the cash on a computer (i thought) that could run this fuckin game. And with the game settings Turned as LOW as possible and the computer settings turned up as high as possible the game lags soo much its unplayable. heres the specs of what im running. 2.66 ghz processor pentium 4 2gb of ram. nvidia 5200 256mb ddr vid card\ win XP Pro i cant think of anything else that would really matter. is there some kinda driver update i need for the card? or do i need to go in and adjust the settings? anyone have a clue? or should i just return the game now and send it express mail to betheda with a block of c4 attached?

Hmmm the only thing i can think off is the graphics card, it's a bit old.




Alexraptor

[UFP] Admiral

50 XP

22nd November 2002

0 Uploads

123 Posts

0 Threads

#3 12 years ago

GeForce 5200 is a very very outdated low end card. its not officially supported either, if you want decent performance your probally not going to get it with anything less than an 6800GS




jenislittlebro

I'm too cool to Post

50 XP

24th January 2007

0 Uploads

10 Posts

0 Threads

#4 12 years ago

I have a 3.0 Ghz pentium 4, 1.5 gig of ram, and a geforce 7300 gs, and the game sorta lags for me even.. i'm in the middle of building a new computer tho, all i need is a better video cards (for sli)




Guest

I didn't make it!

0 XP

 
#5 12 years ago

Wow I don't know...I have an AMD Sempron 1.8 ghz and 512mb ram, Nvidia 6150 256 vid card, and I had to turn the settings way low, but it's quite playable now, and my vid card is a p.o.s. that shares sys ram. It sucks, but even I can play the game on mine!




Guest

I didn't make it!

0 XP

 
#6 12 years ago

it's the Vid man go with the 7series of Nvidias I have an 8600.




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#7 12 years ago

i got a 7600GT for 90 bucks...so this should be the best solution! (I get 40fps with 4x Multisample in Legacy)




michael_appleby

Ex Filefront Site Staff.

50 XP

16th June 2006

0 Uploads

95 Posts

0 Threads

#8 12 years ago

Processor - OK Memory - OK

Graphics Card - This is not a true directx 9 graphics card, it was brought out just after directx 9 was released as a low-end graphics card which manufactures could cheaply install into their computers. My old computer had a 5200 in it and I WAS able to play Legacy with it. There are a few mods to make Legacy navigation a more enjoyable process and most modifications now come with an updated menu which removes the animated graphics - often a pc killer! All I can suggest is what other people have suggested - buy a graphics card. I'd go for something like the 7300GS if you're happy to play on settings like "High" graphics quality but 1-2x multisampling. However, I do have something for you to try. NVIDIA comes with a comprehensive graphics card settings tool. This is located in "display" from control panel, the settings tab, clicking advanced and then clicking the "NVIDIA tab". Depending on your NVIDIA graphics drivers it may or may not ask you to start the classic interface, I recommend the classic interface at all times! When you have reached this area, go to the "Quality and performance" detail. You'll see a load of settings in a task-pane, scroll down to "triple load buffering". If it's enabled, which it usually is, disable it! Additionally, disable anything which sounds like it's going to buffer before-hand, anything with the words buffer or load or something like that should be disabled. I hope this helps. -Michael. P.S Definitely don't expect to play Legacy if you decide to install M$ Vista with this graphics card.




smittymu

I'm too cool to Post

50 XP

1st September 2007

0 Uploads

14 Posts

0 Threads

#9 12 years ago

def the vid card man. i have the 7900gt and its a great card. i got it for like $200+ awhile ago, i think, but it prob went down by now




K7AV

The Mystical Machine Gun

50 XP

2nd October 2005

0 Uploads

292 Posts

0 Threads

#10 12 years ago

well i have a nivida Ge-Force 8800 GTX with 768 DDR3, and 2 gigs of ram, in a package deal on newegg and i can run it on full with 60 fps. i don't know if they still have it up, but i got a good deal on it.




  • 1
  • 2