"Select All" Fleet Comman not working -1 reply

Please wait...

_Phaedrus_

I'm too cool to Post

50 XP

30th December 2005

0 Uploads

12 Posts

0 Threads

#1 10 years ago

Having reinstalled Legacy after not playing for a while and applying the patch, I find that the default key for selecting all ships in a given fleet -- 5 -- no longer works. It's supremely aggravating. I can still use the 1, 2, 3, and 4 keys to select ships individually, and the Shift + (key 1-4 here) to add ships manually, but in a massive engagement, I need to be able to bring ALL my force to bear.

That can only be done with the "5" key, which no longer works...what's causing this? Is there a way to remap the "Select All" command to another key?




dEjavU'

____________________

50 XP

7th June 2008

0 Uploads

662 Posts

0 Threads

#2 10 years ago

I had this problem too, I'm guessing that there are remnants of a previouse mod still in your system when you reinstalled your Legacy game(I'd come to notice that installing certain mods like keys of legacy disables this option). Try going to your C:/Programs File/Bethesda Softworks/Star Trek Legacy and manually delete that entire folder. Then do a fresh installment of your Legacy game and run the 1.2 official patch(hope this helps).




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#3 10 years ago

Yes, it wasn't working for me as well, but I found out that it's possible to hit E (energy distribution) first and then hit 5 and it will work...




IKS

Fuck FIFA and fuck France

32,240 XP

15th February 2006

0 Uploads

2,974 Posts

0 Threads

#4 10 years ago

_Phaedrus_;4595550Having reinstalled Legacy after not playing for a while and applying the patch, I find that the default key for selecting all ships in a given fleet -- 5 -- no longer works. It's supremely aggravating. I can still use the 1, 2, 3, and 4 keys to select ships individually, and the Shift + (key 1-4 here) to add ships manually, but in a massive engagement, I need to be able to bring ALL my force to bear.

That can only be done with the "5" key, which no longer works...what's causing this? Is there a way to remap the "Select All" command to another key?

Really? the team select all never worked for me.. Open the linker address map file called input.map which is in the Legacy Root Folder and search for "team_select_5" and see what it says




Guest

I didn't make it!

0 XP

 
#5 10 years ago

i had this problem thanks for bringing it up.