FA - BlackopsACUs mod -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I have the Global Icon Support mod but I can't get the BlackopsACUs mod to work. When I select it in the mod manager, in a message window it says something like this: "You do not have the following mods installed: 9e8ea941-c306-4751-b367-f00000000002." . I have done everything what it was written in the readmes. Please help. (I am sorry for the spelling problems if there is any.) Thank you.




Guest

I didn't make it!

0 XP

 
#2 9 years ago

Later I figured out, that this-> "9e8ea941-c306-4751-b367-f00000000002" was the required uid for the BlackopsACUs mod to work; but the Global Icon Support Mod's uid was different, it ended with 1 and not 2. When I changed the uid of the Global Icon Support Mod to end with 2, then it worked.




Guest

I didn't make it!

0 XP

 
#3 8 years ago

please send me some instructions on how i can fix this . it was enough bother to make yoda appear ......:confused::confused::confused:




Guest

I didn't make it!

0 XP

 
#4 8 years ago

Hi, if I remember you should have the Global Icon Support Mod first eabled. If still not works, then open the "mod_info.lua" file with notepad (or notepad++, or something similar) and search for ''requires = { "9e8ea941-c306-4751-b367-f00000000002" }''. If you do the same with the "mod_info.lua" that is in Global Icon Support Mod 's folder, inside the file somewhere (I think it's called uid) you should see the same but it ends with a 1 ("9e8ea941-c306-4751-b367-f00000000001"). So you either change the 1 to a 2 in the mod_info.lua of the Global Icon Support Mod, or you change the 2 to a 1 in the mod_info.lua of the Black Ops Mod. Though, I've used the first option and it worked for me. I hope:confused: I could provide some help.