Downloaded Maps Won't Work -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi there, I bought Supreme Commander probably a few months back, but haven't really played it much due to my not-so-brilliant-spec-computer. Recently I've started playing some small battles (I plan on upgrading my computer in a few weeks after my exams).

Previously I had downloaded maps from Filefront to play, most of which were small, but there was an 80km x 80km map that I downloaded. The majority of these maps however will not load on my computer. The 80km x 80km loaded, albeit laggy and I didn't play for long, and a couple of smaller maps loaded. But others seemed to just stay on the loading screen (the blue on saying "In Transit").

Has anybody else had a problem like this? And if so, do they know any possible solutions? I re-installed SupCom yesterday, to get rid of all the maps that didn't work, and so I do not have patches or any texture/mapping add-ons for the game. Alternatively, could it be my computer?

Thanks a lot Matt




Guest

I didn't make it!

0 XP

 
#2 9 years ago

You know, I have had the exact same problem trying to install custom maps as well. I followed the instructions posted on the filefront site as well. I've been looking for some input on some other SupCom forums and I've seen nothing related yet.




jagass

GF makes me horny

50 XP

10th February 2009

0 Uploads

112 Posts

0 Threads

#3 9 years ago

You better start upgrading your computer...