Music problem need help as it's annoying -1 reply

  • 1
  • 2

Please wait...

Tris

the insane are always right

50 XP

31st August 2007

0 Uploads

58 Posts

0 Threads

#1 10 years ago

basicaly the music in the game is stuttery and keeps going for half a second then coming back. also it seems to become more bareable on lower settings graffix wise but i think it may have just been conicidence. all the sound effects and such are fine it's just the music. also the game play is smooth. if it will help someone tell me how to find out what my sound card is in vista and i can find it out for you. plz help me as the music is a great part of the game :bawl:




D3matt

I take what n0e says way too seriously

87 XP

20th November 2007

0 Uploads

2,553 Posts

1 Threads

#2 10 years ago

Probably related to the detail settings, I am guessing it probably prioritizes music at the bottom of the list of things to do so music takes a performance hit even you seem to be mostly smooth.




Tris

the insane are always right

50 XP

31st August 2007

0 Uploads

58 Posts

0 Threads

#3 10 years ago

oh ok is there anything I can do to help it like upgrade something? Specs as i far as i know: processor:AMD phenom 9500 quad-core Processor graffix card: Nividia Geforce8400 GS sound: realtec high definition audio and to GB of RAM (not shure what type) don't really think much else is important




D3matt

I take what n0e says way too seriously

87 XP

20th November 2007

0 Uploads

2,553 Posts

1 Threads

#4 10 years ago

Ok, that's very odd, because the problem you describe is what I get on my very ****ty computer... I can't see why you'd be having any sort of performance issues, though if it bothers you that much just lower the detail a notch and see if you can tolerate that.




Tris

the insane are always right

50 XP

31st August 2007

0 Uploads

58 Posts

0 Threads

#5 10 years ago

ok thanks anyway man i searched forums before and couldn't find it anywhere! good to know im not the only one even if it is on a naff computer! (assuming what the blanked bits say)




Tris

the insane are always right

50 XP

31st August 2007

0 Uploads

58 Posts

0 Threads

#6 10 years ago

also i remember that the cut scenes have like 1/2 a fps and the sound stops aswell as the video its extreme lagg and ruined my campaign a little =( but the ones in the window ingame are fine




D3matt

I take what n0e says way too seriously

87 XP

20th November 2007

0 Uploads

2,553 Posts

1 Threads

#7 10 years ago

Wierd, the out-of-battle cutscenes are smooth for me, its the ingame ones that arent... :/




Tris

the insane are always right

50 XP

31st August 2007

0 Uploads

58 Posts

0 Threads

#8 10 years ago

ooh can't get my head around this think i will try a qucik re-install can't hurt




Guest

I didn't make it!

0 XP

 
#9 10 years ago

8400GS card is garbage. Set everything to low and give it a try.




Tris

the insane are always right

50 XP

31st August 2007

0 Uploads

58 Posts

0 Threads

#10 10 years ago

i know it is crud. and another point is that on normal supereme commander not the fa version the cutscenes and sound is fine on highest setting.




  • 1
  • 2