need new trainer for version 1.01 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

could someone make a trainer for the new patched version .........i need it to beat teh stupid kashyyk islands level on hard mode in galactic conquest.....my ai buddies are stupid and keep losing command points............my old trainers dont work anymore and i want to keep this patched version cause im using the expanded imperials and clone troopers mods.......it didnt work before i installed these mods either in case your wondering ..........thanks in advance




GIFSithlord

Halo will live forever!!!

50 XP

24th October 2004

0 Uploads

47 Posts

0 Threads

#2 13 years ago

Aahh...

Who gives about cheats. Cheats make the game too easy to beat and when that happens we don't like the game anymore so what do we do then? We put the game away inside some dusty draw and never play it anymore... So enjoy your game while you still can and don't use cheats.




kungfublue

I'm too cool to Post

50 XP

27th October 2004

0 Uploads

12 Posts

0 Threads

#3 13 years ago

I SECOND THAT!!

CHEATIING IS STUPID AND WHEN YOUR STUPID- you look like this :silly:

AND WHEN YOUR STUPID THEN THIS HAPPENS :smack:




_Mr.X_

I'm too cool to Post

50 XP

18th July 2004

0 Uploads

7 Posts

0 Threads

#4 13 years ago

I pity tha fool