When I start the zeroeditor it says Bf needs to be installed -1 reply

Please wait...

Tiger-778

Feel the Force

50 XP

18th November 2005

0 Uploads

132 Posts

0 Threads

#1 12 years ago

Title sais it all. I try over and over again to get it working but no luck here is what i have tried... 1. reinstalling battlefront 2.Redownloadin the sdk 3.Running battlefront through launchbf.exe 4.running the sp test I even reformated :mad: BUT STILL IT ISNT WORKIN!!!!!!!!!!!




Mr. Burger

Zaaaap!

50 XP

16th October 2005

0 Uploads

781 Posts

0 Threads

#2 12 years ago

Are you sure youve downloaded the SDK so that it is in your root drive (i.e. c:\BFBuilder) Try downloading some tutorials, and there are fixes for zeroeditor that you need to download.




Tiger-778

Feel the Force

50 XP

18th November 2005

0 Uploads

132 Posts

0 Threads

#3 12 years ago

Yes it have installed it to root drive, can u send me a link where i can get a fix from




Rai-Sohe

I'm too cool to Post

50 XP

2nd July 2005

0 Uploads

18 Posts

0 Threads

#4 12 years ago

the proper floder for zero-edit is luscasflims/bfbuilder or the floder before you installed battlefront




Frogjedi4

Frogs and jedi don't mix.

50 XP

1st December 2005

0 Uploads

390 Posts

0 Threads

#5 12 years ago

I have a similer problem with mine it says whenever I start a new project Error can't find SOMETHING ERROR SOMTHING2446................




Tiger-778

Feel the Force

50 XP

18th November 2005

0 Uploads

132 Posts

0 Threads

#6 12 years ago

I fixed my one, i hex editied it and it works now try hexing yours




Guest

I didn't make it!

0 XP

 
#7 11 years ago

Wow, I hate to bring up such an old topic but I am having this exact problem. I got Battlefront from the Star Wars: Best of PC thing (which is probably the problem) and when I try to start ZeroEditor it says BattleFront must be installed. I have BFBuilder in a directory without spaces and I've run Battlefront from LaunchBF.exe or whatever it's called. What do I have to Hex edit to get this to work, or is there another fix?