Help IS GREATLY APPRETIATED -1 reply

Please wait...

Alan2008

I'm too cool to Post

50 XP

12th May 2006

0 Uploads

10 Posts

0 Threads

#1 12 years ago

Some of the levels in my game wont play right that will start out fine then it will lock after about 5 seconds The screen will turn off and i can hear the game continue....someone please hlp




oogermunky

GF Pwns Me!

50 XP

26th November 2005

0 Uploads

46 Posts

0 Threads

#2 12 years ago

woah! The same thing happened to me when i got a new graphics card. My screen just shut off 5-10 secs into any game (SWBF1 right?). After that point, i couldn't run BFI in my cd-rom drive, and had to use my DVD-rom drive, which worked fine. Still haven't quite figured it out. But check for updates on your graphics chip drivers.




Alan2008

I'm too cool to Post

50 XP

12th May 2006

0 Uploads

10 Posts

0 Threads

#3 12 years ago

i used it in my dvd rom drive should i try my cd drive?




Vaders_legion

NO U

50 XP

17th December 2005

0 Uploads

1,006 Posts

0 Threads

#4 12 years ago

try it




Alan2008

I'm too cool to Post

50 XP

12th May 2006

0 Uploads

10 Posts

0 Threads

#5 12 years ago

ok i did i upgraded everything but it still does it i could really use some more opinions




Arcane_Penguin

Ex-Filefront Network Staff

50 XP

27th April 2006

0 Uploads

98 Posts

0 Threads

#6 12 years ago

downgrade




Alan2008

I'm too cool to Post

50 XP

12th May 2006

0 Uploads

10 Posts

0 Threads

#7 12 years ago

ok tell me how to downgrade, i suspected that from the begining




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#8 12 years ago

Uninstall your video drivers, and install an earlier version; Try it in the game, repeat as needed. *Hint* download a few earlier versions before uninstalling what you have.