Installation problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 14 years ago

I have an installation problem, when being installing the game there was a fall of electric current while the CD number 2 was installed, now every time that I insert the CD number 1 the system asks me if I want to uninstall the program and all his components, instead of finishing the installation. Already try to erase it from the folder where it was installed, but I don't work. Perhaps in the registry of the system (regedit), but don't know the command line (HKey_??? _??? /??? /???) :confused: Could some body help me?, Thank you




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#2 14 years ago

Hkey_local_machine > Software > Lucasarts > Star Wars Battlefront.




Guest

I didn't make it!

0 XP

 
#3 14 years ago

Thank you will attempt it.......:) , erased registry key, mmmm.......:uhm: , does it continue making the same thing, perhaps in another registry key..........:uhm: , already I erase all the registration keys related with lucasarts and starwars, But it continue doing the same thing.......:uhm: , do you have another solution?:confused: (please, I don't want to give format to my hard disk...:( ).




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#4 14 years ago

Hmm I had a look through my registry. Couldn't find much. I'd just suggest looking for battle front keys aswell.




dorsai!

battlefronts modder

50 XP

20th November 2004

0 Uploads

58 Posts

0 Threads

#5 14 years ago

So go ahead and complete the uninstall as it suggests...