My Zero Editor does not work -1 reply

Please wait...

Squirrel7Hunter

Attacking Utapau

50 XP

27th September 2005

0 Uploads

295 Posts

0 Threads

#1 12 years ago

some one please help. i have it all set up. when i click on the zero editor to make the maps, its starts to load and the picture of Pandemics and zero editor pop up. then a message pops up and says "ZeroEditor.exe has encountered a problem and needs to close.we are sorry for the inconvenience." Its not my internet either, its higher than 5.0 :uhm: why does it not work?




Tedarm92

pwn3er {JKO} HEADSHOT

50 XP

12th September 2005

0 Uploads

36 Posts

0 Threads

#2 12 years ago

did you put it in the c:/ drive and not in program files?




Squirrel7Hunter

Attacking Utapau

50 XP

27th September 2005

0 Uploads

295 Posts

0 Threads

#3 12 years ago

can i keep it in the D: drive?




iklijop

I think I quit 501st

50 XP

28th September 2005

0 Uploads

90 Posts

0 Threads

#4 12 years ago

yeah. mine doesn't work either. I've been trying all week:confused:




Squirrel7Hunter

Attacking Utapau

50 XP

27th September 2005

0 Uploads

295 Posts

0 Threads

#5 12 years ago

Ok , i have put the folder in the C; drive and there are no spaces and it still has the same message:mad: :( :feedback:




zapawaf

I don't spend enough time here

50 XP

28th September 2005

0 Uploads

25 Posts

0 Threads

#6 12 years ago

mine says config.ini is not found and I cant find a place to download that file... aparently zero isnt a good editor (took me an hour to download that peice of junk)




Celtic Warrior

Just posting...I think...

50 XP

3rd October 2005

0 Uploads

23 Posts

0 Threads

#7 12 years ago

I get same error message for windows, and I defenitly have a higher browser than 5.0, and my file is installed in C: drive. Is there any alternative editors that work just as well or (perhaps without problems)???:cool:




iklijop

I think I quit 501st

50 XP

28th September 2005

0 Uploads

90 Posts

0 Threads

#8 12 years ago

I give up \(゚□゚)/




Guest

I didn't make it!

0 XP

 
#9 11 years ago

k you guys bettr be nice, i signed up just to tell you this.

i had the same prob (zero editor wouldnt go beyond splash screen), then i installed .Net framework 2.0, and it worked.

i belive thats the ans, however i also installed it with Vb.net express, so maybe installing thats the answer ^^