ZeroEditor Help! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I have recently bought the Star Wars: The Best of PC game pack, which includes Star Wars: Battlefront three. I later downloaded the mod tool kit, which includes BFEditor and ZeroEditor. My problem is that the system continues to say that I can't use ZeroEditor because my Battlefront is not installed. After viewing the readme, it says that I have to start Battlefront with LaunchBF.exe first, which I did. It still, however, comes up with saying that I need to correctly install Battlefront onto my computer. I have version 1.2 for the game as well. Please, can someone help?




LastJedi

I'm the last of them.

50 XP

12th December 2006

0 Uploads

298 Posts

0 Threads

#2 11 years ago

There is no battlefront 3. I would recommend reinstalling Battlefront. I don't think ZeroEditor requires you to have BF installed anyway. You don't actually need BFEditor to mod. -LastJedi




Guest

I didn't make it!

0 XP

 
#3 11 years ago

yeah, I meant Battlefront I, don't know why I put three... and I tried uninstalling and re-installing, but it still comes up with teh same error. I will put the exact words in here... Error You must have Star Wars: Battlefront installed to use the ZeroEditor. OK So, I believe that you would need BF installed in order to use the ZeroEditor, but I still can't seem to get it to work. I will try the reinstall process again, but if you can help I would really appreciate it.




wierd165

All my base are belong to n0e

50 XP

29th December 2006

0 Uploads

506 Posts

0 Threads

#4 11 years ago

did you add/remove program files? that works! and unistall evrything rlated to bf because then it usually works correctley.




LastJedi

I'm the last of them.

50 XP

12th December 2006

0 Uploads

298 Posts

0 Threads

#5 11 years ago

I would just get ModTools all over again and make sure BF is in the correct directory: c:\Program Files\Lucas Arts\Battlefront. wierd165: adding and removing files for a program is HIGHLY not recommended unless you know EXACTLY what each file is and how they interact with each other. -LastJedi