A problem with Zeroeditor... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I am new to SWBFII modding and I have read the Getting Started Doc and the Zeroeditor Doc. I have so far munged my first world, but now when I try to open Zeroeditor it gives me the common error message. I have tried to open it at least 2 dozen times =_= I have also re-read all the documents...and have looked at Gametoasts threads(Everything you Need to know about modding). I adjusted the settings as it said to do, but no go. I know that there is a way to fix it, but I NEED HELP! There is no way there could be a bug this huge and Modding still be so popular! So help me fix Zeroeditor and PLZPLZPLZ RESPOND!




caleb1117

Smilie sigs annoy me

50 XP

5th May 2006

0 Uploads

196 Posts

0 Threads

#2 11 years ago

Are you running on Vista?




Guest

I didn't make it!

0 XP

 
#3 11 years ago

windows xp -Please I still need help...Please reply!




caleb1117

Smilie sigs annoy me

50 XP

5th May 2006

0 Uploads

196 Posts

0 Threads

#4 11 years ago

Hmm, ok.

Are the ModTools installed in a Directory with spaces? I.E.

C:/Program Files/Mod Tools Would Not work.

But something like: C:/BF2ModTools Would.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

yea they are in the right spot, and before you ask...I am using the Zeroeditor in the TES (My new map) folder..So I am using the right Zeroeditor... So please keep on posting because I really need help. Thanks in advance!




Encrypted_Jzy0

I pwn Dread.

50 XP

14th November 2007

0 Uploads

1,161 Posts

0 Threads

#6 11 years ago

Maybe if you posted another 1 in the problems & bugs forum or even looked in there, then maybe you might have more people looking at it...




caleb1117

Smilie sigs annoy me

50 XP

5th May 2006

0 Uploads

196 Posts

0 Threads

#7 11 years ago

But are there spaces in the directory location?