Custom Vehicle Help -1 reply

Please wait...

LastJedi

I'm the last of them.

50 XP

12th December 2006

0 Uploads

298 Posts

0 Threads

#1 11 years ago

I have a space map and I downloaded the N-1 Starfighter files. I need help installing them. So far I copied the "all" side from the assets and put them in my side folder. Then I put the N-1 files in their right places within the alliance side by making an "effects" folder in the "all" folder and copying everything in the odf,msh,effects,req folders into the same folders within the alliance side. Then I opened the req file for the "all" and put in "all_fly_n1" on one of the lines. I started up ZE and changed the "all_fly_xwing_sc" to "all_fly_n1" in the object instance properties for the X-Wing spawn zone. Then I went into STTg_cmn.LUA and changed this: ReadDataFile("SIDE\\all.lvl", "all_inf_pilot", "all_inf_marine", "all_fly_xwing_sc", "all_fly_ywing_sc", "all_fly_awing", "all_fly_gunship_sc", "all_veh_remote_terminal") to this: ReadDataFile("SIDE\\all.lvl", "all_inf_pilot", "all_inf_marine", "all_fly_n1", "all_fly_ywing_sc", "all_fly_awing", "all_fly_gunship_sc", "all_veh_remote_terminal") saved it, then went into modtools visualmunge cleaned out common and the "all" side the munged common and the "all" side. When I go into Battlefront II there isn't an x-wing or an n-1. Can somebody please tell me what I did wrong? -LastJedi




IAFdarkhelmet

I post to get attention

50 XP

3rd December 2006

0 Uploads

75 Posts

0 Threads

#2 11 years ago

did you munge it?




LastJedi

I'm the last of them.

50 XP

12th December 2006

0 Uploads

298 Posts

0 Threads

#3 11 years ago
LastJedi;3488580 then went into modtools visualmunge cleaned out common and the "all" side then munged common and the "all" side. When I go into Battlefront II there isn't an x-wing or an n-1. Can somebody please tell me what I did wrong? -LastJedi

Yes I munged it perfectly, that's why there wasn't an x-wing or an N-1. (LOL I quoted myself)