Help me with modding!!! -1 reply

Please wait...

fai222

Plo Koon rocks!!

50 XP

12th June 2008

0 Uploads

107 Posts

0 Threads

#1 10 years ago

Hi, I got a problem with two things. The first problem is: When im finished with a map i muge it, and when i try to play it the game just crashes and close. I dont have ANY idea what this problem might be because im a just a beginner in modding BF2. This computer runs XP. The secound problem is on my Vista computer. I think someting is wrong with the monge. Because when i munge it is finished in 1 or 2 seconds. Is that normal? My computer is fast but on the other computer that runs XP, it takes 4-6 minutes. Now here comes the real problem... when i try to play the map the game close and it comes up this box: "Could not open mission.lvl". Im stuck!!! Please HELP!!!:bawl:




bobfinkl

Tie fighter ace

50 XP

9th May 2008

0 Uploads

867 Posts

0 Threads

#2 10 years ago

1. Do you get an error log? If you do that would help greatly 2. No the munge takes a minute or so. There must be something with your modtools (or vista) I would suggest reinstalling the modtools.




fai222

Plo Koon rocks!!

50 XP

12th June 2008

0 Uploads

107 Posts

0 Threads

#3 10 years ago

1. No it just close. No error message or anything. The intire game just quits. 2. I will try.




Fiminopter

Check the appropriate box

50 XP

21st January 2006

0 Uploads

373 Posts

0 Threads

#4 10 years ago

Since we're all using numbers.... You need to post something that will help us out by telling us pretty much exactly what you did. You can start by posting all the scripts that you modified since apparently it has something to do with the mission.lvl




fai222

Plo Koon rocks!!

50 XP

12th June 2008

0 Uploads

107 Posts

0 Threads

#5 10 years ago

This is an exaple on one of the things I did: Start BF2 Mod Tools, create the map, I even tried to not edit the map with ZE, and munge. Even if I try to not edit anything, it happens.




fai222

Plo Koon rocks!!

50 XP

12th June 2008

0 Uploads

107 Posts

0 Threads

#6 10 years ago

I tried to reinstal bf2 mod tools, but the same problem is still there. Maybe its Vista. And just to make this clear... the promblem is the same if I edit something or not, if I just create and munge, everytime I try it comes up "Could not open mission.lvl". And i have opened the "ABC" folder in the addon folder, and the only thing inside the folder is the addme.script. the data folder with the _LVL_PC folder and its no files in the data and the _LVL_PC folder.




fai222

Plo Koon rocks!!

50 XP

12th June 2008

0 Uploads

107 Posts

0 Threads

#7 10 years ago

I REALY NEED SOME HELP HERE!!!! Im going to make some maps with the 327th Legion... But no! IT DOES NOT WORK! ALL I GET IS A MISSON.LVL THAT DOESNT WORK! IN FACT I DONT GET ANY MISSON.LVL IN THE "ABC" FOLDER!!!:help::furious::Censored::banghead:




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Interresting problem. I think I had a similar issue before also. What exactly happens when you munge? Do you get anything when you are munging that says *****ERROR******* Luac. Mission.lvl or whatever? Anything in the 1. Mungelog 2.Error log ?




fai222

Plo Koon rocks!!

50 XP

12th June 2008

0 Uploads

107 Posts

0 Threads

#9 10 years ago

I have recorded what happens when I munge and when I try to play. If you cant read "the munge thing" it is: \Panda var ikke ventet n†. Munging addme.lua...done. Copying files to Battlefront II directory: "C:\Program Files (x86)\LucasArts\Star Wars Battlefront II\GameData" Addon dir exists, continuing... Mod dir "FAI"exists, continuing... Copying addme.script to mod dir...done Copying "mission.lvl" to modDir\data\_LVL_PC\...done Copying "core.lvl" to modDir\data\_LVL_PC\...done Copying "FAI" to modDir\data\_LVL_PC\...done Copying "SIDE" to modDir\data\_LVL_PC\...done Munge process finished Video here: Video - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting




bobfinkl

Tie fighter ace

50 XP

9th May 2008

0 Uploads

867 Posts

0 Threads

#10 10 years ago

Wow that happenned fast! I think it may be something with Vista, the modtools don't exactly work with Vista so it may be a problem. Do you have XP at all? I have both that's why I can do everything in modding and I'm not restricted to just mapping or anything.