Help Please: Getting Skins on Stock Maps. -1 reply

Please wait...

panzerjager1943

GF makes me horny

50 XP

4th March 2007

0 Uploads

82 Posts

0 Threads

#1 10 years ago

I can't seem to get skins on Stock maps. I've seen other mods that do this, yet I am only capable of getting my custom Skins on a custom map. I've tried many different things, which are insignificant; the only thing that matters is if someone can tell me the method that works. I've read loads of tutorials, and they all seem to show me how to get skins on a custom map, but not on stock maps. It's very frustrating. As I said before, I was able to get skins on a custom map. But I'm not a map-maker, and don't want to go around re-making the entire stock map list just for one measly skin. Any help would be highly appreciated.




theultimat

Your worst nightmare...

50 XP

13th April 2008

0 Uploads

249 Posts

0 Threads

#2 10 years ago

Munge the side you want in a shipped map in VisualMunge (on a mod map). Go to your addon folder and find your newly munged mod. Go into SIDE and copy rep.lvl and repshell.lvl. Then go to your BF2 directory and go to: GameData\ data\ _lvl_pc\ side and make backups of the files rep.lvl and repshell.lvl. Then paste your two new files there. Hope that helps.




panzerjager1943

GF makes me horny

50 XP

4th March 2007

0 Uploads

82 Posts

0 Threads

#3 10 years ago

Yes, I've done that once. I suppose it would work, if I could somehow install 1.1, as I have assumed that v1.0 does not have full mod support. This is because I'm using v1.0, and when I do as you've said, the game crashes on loading a level. The whole screen goes black and then to desktop. I assume most people are using v1.1 (which I cannot install; it says it cannot locate Battlefront 2 and that I should reinstall, which I've tried) and I assume the technique works for them. Thanks for the response, but if there is any way around the 'crash on level loading' problem I have, help would be appreciated. :)




theultimat

Your worst nightmare...

50 XP

13th April 2008

0 Uploads

249 Posts

0 Threads

#4 10 years ago

Mods arn't compatible with Version 1.0.0. You need to upgrade your game.