lua probleme ... -1 reply

Please wait...

philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#1 10 years ago

C:\BF2_ModTools\ToolsFL\Bin\luac.exe: ..\..\common\scripts\APR\APRc_con.lua:111: `}' expected near `12' ERROR[scriptmunge scripts\APR\APRc_con.lua]:Could not read input file.ERROR[scriptmunge scripts\APR\APRc_con.lua]:Could not read input file. [continuing] 2 Errors 0 Warnings ok heres the error that visual munge gives me after the munge ... my map doesn't even start anymore ... it worked and all until i added so command posts ... and ubermode i've added the 2 at the same time so i don't know wich one is the problem




Fiminopter

Check the appropriate box

50 XP

21st January 2006

0 Uploads

373 Posts

0 Threads

#2 10 years ago

Post your script




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#3 10 years ago

oh sry it worked i got it figured out lol ... sry




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#4 10 years ago

oh but i need to know what to say in the lua or req files so that my boundarys work




bobfinkl

Tie fighter ace

50 XP

9th May 2008

0 Uploads

867 Posts

0 Threads

#5 10 years ago

I don't think you actually use the boundaries for the leaving battlefield but I'm not sure perhaps this line would help it's all I could find in the adding boundaries tut on GT (if this works thank master saitek009 as he posted this) REQN { boundary *name of the boundary that you placed in ZE* }