mapping problem -1 reply

Please wait...

Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#1 12 years ago

ok i started mapping again and this is what happened: i loaded the tatooine map to the zeroeditor. Made for fun some mountains and then saved it munged it and then started the game now i got this!!! wierdee3.jpg and when i loaded an other map kamino or hot it had no checkpoints.




1z2x3c

The forums staffers think I'm Cool

50 XP

5th September 2006

0 Uploads

160 Posts

0 Threads

#2 12 years ago

i got the same thing one time but i never figured it out but i learnd that after you get it to work one time to make a backup so you can start over w/ what u had before




Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#3 12 years ago

hey one question. if i save this map i can rewrite it over the .wld file in my map? btw with the others i cant even play the maps. the spawnpoints are missing.




1z2x3c

The forums staffers think I'm Cool

50 XP

5th September 2006

0 Uploads

160 Posts

0 Threads

#4 12 years ago

exactly what happend to me. but i never figured it out.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

lordsaber. you CAN save this over your map file. that will make your map look like said pic.




Fiminopter

Check the appropriate box

50 XP

21st January 2006

0 Uploads

373 Posts

0 Threads

#6 12 years ago

I'm pretty sure I know exactly the problem. It's possibly because you don't have the MSH files that you used for the terrain the in world1\msh folder.




Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#7 12 years ago

ah ok so i take the terrain from tatooine to the world folder ok i will try it again Thanks!




GlitchMasterShmit

One and only...

50 XP

24th April 2007

0 Uploads

1,197 Posts

0 Threads

#8 12 years ago

maybe the problem is that the ModTools does not like him.




Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#9 12 years ago

yeah maybe it hates me indeed i thought the whole modtools hated me in the beginning too.