One more problem...BARRIERS!!!!!!!!!!!! -1 reply

Please wait...

xXxDimmuBorgir13xXx

heyheyheyheyhey

50 XP

29th April 2008

0 Uploads

101 Posts

0 Threads

#1 10 years ago

k i added barriers to my map where i dident want the AI to get stuck i just put them down as if you just selected it dident change any filters or anything(bad or good idea...i unnno) but they still kept walking into walls and all the stuff i blocked out if any one can help me please fell free to do so...thanks:):eek::lol::rofl:




StarWarsGeek

Melancholic.

50 XP

23rd April 2006

0 Uploads

1,895 Posts

0 Threads

#2 10 years ago

Try using a combination of hubs and barriers, and make sure they are in the right layer.




xXxDimmuBorgir13xXx

heyheyheyheyhey

50 XP

29th April 2008

0 Uploads

101 Posts

0 Threads

#3 10 years ago

ok well i did try the hub thing and it works but when i did that they people followed it (the good part) but then when they were done following they tried to run to different paths i put down and then everyone was just a a huge pack and that was dumb....thanks for the replie thouigh




caleb1117

Smilie sigs annoy me

50 XP

5th May 2006

0 Uploads

196 Posts

0 Threads

#4 10 years ago

You connected the hubs with connections right?




xXxDimmuBorgir13xXx

heyheyheyheyhey

50 XP

29th April 2008

0 Uploads

101 Posts

0 Threads

#5 10 years ago

ok at my two cps(they are close to each other) I had to hubs one beside each other(they were close but not touching) then i added two more up the terrian(so they had something to run to) then I added one connection going from the back hub to the one above it then on the other hub (at the second cp) I did the same thing but to the hub above that one.Then for some reason the units from the first hub would run over to the second cp and it was there own cp.This happened to the other team, because I did the same thing to thier planning.So to sum it up the teams were just running from one of thier cps to the other never going to fight eachother at the oppenets cp's.