texture problem ... -1 reply

  • 1
  • 2

Please wait...

philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#1 10 years ago

My Probleme is that i put all the textures i want in the ZE ... i only have 4 ... and in ZE yhey are superbe ... in-game there is only 1 texture appearing and its covering the entire map ... but only near my character ... in the distance ... the terrain is like i wanted it ... but in like a 50 meter radius from my character ... everything is only 1 texture ... oh and how can i remove the fog ... it makes my map look weird




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#2 10 years ago

ok i figured out a little part ... its the detail that takes over but only near my character ... what can i do to fix that ?




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#3 10 years ago

plz ... any1 ?




bobfinkl

Tie fighter ace

50 XP

9th May 2008

0 Uploads

867 Posts

0 Threads

#4 10 years ago

I think theres something with the sky adding view distance, open up the .sky that you are using with notepad scroll down to where it says nearrange and farrange or something like that, and just add and lower the numbers until you get the effect you want, however I'm not entirely sure this is the right fix but either way it is useful.




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#5 10 years ago

thx bob :P i'm gonna try that




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#6 10 years ago

is that for the fog or the texture problem ? because what i find weird is that the detail that takes over is the one lowest in my texture box thing ... and even if i put it blank ... the lowest boz with a texture will take over but only in-game




Fiminopter

Check the appropriate box

50 XP

21st January 2006

0 Uploads

373 Posts

0 Threads

#7 10 years ago

Are all your textures in the world1 folder of your map?




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#8 10 years ago

yup ... its the only world folder i have so ... :P




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#9 10 years ago

ok here is what it does ... u see the ... darker region ... this is in the radius about 50 meters from my trooper ... and u can clearly see that its not like that everywhere and i don't know whats causing that ... i tried to change the textures but the botom"ess" texture always resurfaces near my trooper




philomen

new mapper :D

50 XP

21st June 2008

0 Uploads

68 Posts

0 Threads

#10 10 years ago

is there something wrong with my req ? ucft { REQN { "config" } REQN { "texture" "water_bumpmap_0" "water_bumpmap_1" "water_bumpmap_2" "water_bumpmap_3" "water_bumpmap_4" "water_bumpmap_5" "water_bumpmap_6" "water_bumpmap_7" "water_bumpmap_8" "water_bumpmap_9" "water_bumpmap_10" "water_bumpmap_11" "water_bumpmap_12" "water_bumpmap_13" "water_bumpmap_14" "water_bumpmap_15" "water_normalmap_0" "water_normalmap_1" "water_normalmap_2" "water_normalmap_3" "water_normalmap_4" "water_normalmap_5" "water_normalmap_6" "water_normalmap_7" "water_normalmap_8" "water_normalmap_9" "water_normalmap_10" "water_normalmap_11" "water_normalmap_12" "water_normalmap_13" "water_normalmap_14" "water_normalmap_15" "water_specularmask_0" "water_specularmask_1" "water_specularmask_2" "water_specularmask_3" "water_specularmask_4" "water_specularmask_5" "water_specularmask_6" "water_specularmask_7" "water_specularmask_8" "water_specularmask_9" "water_specularmask_10" "water_specularmask_11" "water_specularmask_12" "water_specularmask_13" "water_specularmask_14" "water_specularmask_15" "water_specularmask_16" "water_specularmask_17" "water_specularmask_18" "water_specularmask_19" "water_specularmask_20" "water_specularmask_21" "water_specularmask_22" "water_specularmask_23" "water_specularmask_24 "APR_map" } REQN { "path" "APR" } REQN { "congraph" "APR" } REQN { "envfx" "APR" } REQN { "world" "APR" } REQN { "prop" "APR" } REQN { "class" "bluelight" "redlight" "greenlight" "whitelight" } REQN { "config" "flyerspray" "walkerstomp" "hailfire_wake" } REQN { "lvl" "APR_conquest" "APR_ctf" } } or my .fx Effect("FogCloud") { Enable(1); Texture("fluffy"); Range(40.0, 80.0); Color(255, 255, 255, 75); Velocity(4.0, 0.0); Rotation(0.1); Height(9.0); ParticleSize(18.0); ParticleDensity(20.0); } Effect("Water") { // general parameters PatchDivisions(4,4); // ocean parameters OceanEnable(0); // water event parameters WaterRingColor(148, 170, 192,255); WaterWakeColor(192, 192, 192,255); WaterSplashColor((192, 192, 192,255); // PS2 parameters PS2() { Tile(1.0,1.0); Velocity(0.00,0.00); LODDecimation(8); MainTexture("kas2_water"); MinDiffuseColor(30,30,30, 255); MaxDiffuseColor(70, 70, 70, 255); BorderDiffuseColor(10, 10, 10, 255); SpecularColor(60, 60, 60, 152); SpeckleSpecularColor(80, 80, 80, 150); SpeckleAmbientColor(50, 50, 50, 80); SpeckleTextures("water_specularmask_",25, 4.0); SpeckleTile(8.0, 8.0); SpeckleScrollSpeed(0.0,0.0); SpeckleCoordShift(5.0,5.0); LightAzimAndElev(1.0,0.0); }

// XBOX parameters XBOX() { Tile(2.0,2.0); NormalMapTextures("water_normalmap_",16,8.0); LODDecimation(1); RefractionColor(110, 135, 139, 255); ReflectionColor(110,135,139,255); UnderwaterColor(96, 96, 88, 128); FresnelMinMax(0.3,0.6); Velocity(0.04, 0.008); } // PC parameters PC() { Tile(2.0,2.0); MainTexture("kas2_water.tga"); LODDecimation(1); RefractionColor(255, 255, 200, 70); ReflectionColor(255,255,200,70); UnderwaterColor(255, 255, 200, 70); FresnelMinMax(0.3,0.6); FarSceneRange(1500) NormalMapTextures("water_normalmap_",16,8.0); BumpMapTextures("water_bumpmap_",16,8.0); SpecularMaskTextures("water_specularmask_",25, 4); SpecularMaskTile(2.0, 2.0); SpecularMaskScrollSpeed(0.0,0.0); Velocity(0.01,0.01); } } Effect("hdr") { Enable(1) } plz can any1 help me .. i've been working on this map for a long time and i don't want all of that to go to waste




  • 1
  • 2