vehicle help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

alright, so i am creating a map and having a few difficulties. First off, I can't get my vehicles to spawn at all, but I followed the steps in teh Getting Started file. Next, I placed a large ship but it doesn't seem to appear on the map at all. Help please?




Guest

I didn't make it!

0 XP

 
#2 11 years ago

oh, and is it possible to add a planet below a created space battle?




wierd165

All my base are belong to n0e

50 XP

29th December 2006

0 Uploads

506 Posts

0 Threads

#3 11 years ago

no its not but u can have a land / space battle just wouldnt take place in space unless u make one of those denial ensanuim maps.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

oh, ok, thx. I still can't get my vehicles to spawn, and I am not sure why.. also, does someone have the list of vehicles in code form? ex. LAAT/i Transport = rep_fly_gunship_sc Or at least where I can find them?




wierd165

All my base are belong to n0e

50 XP

29th December 2006

0 Uploads

506 Posts

0 Threads

#5 11 years ago

yeah go to GT: http://www.gametoast.com/modules.php?op=modload&name=PNphpBB2&file=index u should find a tut about it in the modding section at the top.




StarWarsGeek

Melancholic.

50 XP

23rd April 2006

0 Uploads

1,895 Posts

0 Threads

#6 11 years ago

ive had problems with vehicles too. theres something about putting the vehicle spawn inside the cp's region but i dont get any of it. maybe taking a look at one of the official maps with vehicles in it would help?




Guest

I didn't make it!

0 XP

 
#7 11 years ago

alright, I got the vehicles thing to work... Now I need to work on sides. I can't seem to make any new skins or load any of my previously made characters onto XSI... can someone help?