A CTD that shouldn't be happening -1 reply

Please wait...

086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#1 9 years ago

So, I had to reinstall swbf2 since I had to reinstall Vista and for some reason when I click Launch and thats as far as it goes. It doesn't even get to the loading screen. I have tried everything. Run as Admin, compatibility mode, run in 256 colors disable visual themes/desktop compostition/display scaling on high DPI settings. All of which I didn't need to do before I reinstalled Vista. I don't get it, nothing is different than before its just a new install of Vista. And ofcourse i've already applied the 1.1 patch. So, whats going on here?




Guest

I didn't make it!

0 XP

 
#2 9 years ago

Perhaps it's the old sound related Vista only problem. So, try this:

  • go to the Control Panel
  • double click Sound to open it
  • go to the Recording tab (second one over)
  • right click in any open area within the tab
  • select Show Disabled Devices
  • select Stereo Mix and turn it on

If that doesn't help, try reinstalling the game. If that doesn't help either, dump Vista and go back to XP. =p




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#3 9 years ago

Not Vista related since this computer came with vista a few years ago so I can't go back to XP(no worthy reason to anyways). Its neither sound related either and ther is no "stereo mix" option for me anyways and I never did that before. Its related to my graphics card actually...I kinda knew this before I made this thread. Even though the cards drivers where still installed nothing else was(since it only relocated everything in the user and program files folders and left everything else alone instead of destroying all the files...which it even says its supposed to on the disc and documentation). Before when I installed the software for the card I had no problems then but now it wont install anything. Its compatible with vista, just not an updated version (sp1 and sp2) I guess. Or amybe its something else...idk. Also its only the star wars games that are unplayable right now. All of my other games are fine. Its very wierd since all of my other fairly new and resource heavy games are fine is just bf2, eaw and foc thats affected. Basically I just put the disc in then restarted the computer and folllowed the instructions and let windows do its thing. Maybe I should of opened up the f8/f9(dont know which one it is) on restart and did it that way?




Guest

I didn't make it!

0 XP

 
#4 9 years ago

I don't know. I suppose it won't hurt to try. :clueless:

It's weird you don't have Stereo Mix option. Are you sure your sound drivers are properly installed? Do you have any sound problem in any game?




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#5 9 years ago

Ok ignore the eaw/foc options ctd. I can acess the options during play which is good enough. Yes, sound drivers are installed correctly. And no, no sound issues in any games.