I have very Big problem, plsss help:(:(:( -1 reply

  • 1
  • 2

Please wait...

kaszczor92

I don't spend enough time here

50 XP

31st December 2008

0 Uploads

15 Posts

0 Threads

#1 10 years ago

Hi, my problem is when i choose any game (training, campain or instant action ) when i click start game throw me out to the desktop:/ what is the problem,( i have reinstaled this ) plsss help i'd play this amazing game XD




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Could you please tell us your computer specs? CPU, RAM amount, graphic card (company, VRAM amount and current driver version), DirectX version and OS (XP or Vista). Thank you.




kaszczor92

I don't spend enough time here

50 XP

31st December 2008

0 Uploads

15 Posts

0 Threads

#3 10 years ago

yee, sure : Vista, 2Gb Ram , processor Intel core 2 duo E6550 2.33ghz 32-bit OS i cant found directx but i think its directx 10




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Ok, try this:

  • right click on .exe file and choose Properties
  • go to Compatibility tab
  • enable Compatibility Mode and set it for Windows XP (Service Pack 2)
  • disable Desktop Composition
  • enable running with Administrative Priviledges
  • click Ok and try running the game



kaszczor92

I don't spend enough time here

50 XP

31st December 2008

0 Uploads

15 Posts

0 Threads

#5 10 years ago

it wasn't work :( same problem




Guest

I didn't make it!

0 XP

 
#6 10 years ago

What graphic card do you have? Try updating graphic drivers. If you don't know where to find drivers, I'll look for you. Also, download and install DirectX 9.0c. I know you already have version 10, but it lacks certain runtimes some old(er) games require to work properly. Btw, is your copy of the game legal or pirated (downloaded, cracked, etc.)?

EDIT: I found a possible solution on LucasArts Technical Support Forums. Copy/Paste from there:

Go to Start, then click on Control Panel.

Be sure you aren't under "classic view" for the control panel. You know if you are not in classic view if you see categories such as "System Maintainence" and "Security." If you haven't tampered with the settings, then your most likely not in the classic view.

Anyway, click on Hardware And Sound, and then click Sound. A window will pop up. Navigate to the Recording tab in the top, then right click on some open white space and select "Show Disabled Devices." Hopefully, if you are still in the Recording tab, a new icon will appear called "Stereo Mix." Right click on that icon and select "Enable."




kaszczor92

I don't spend enough time here

50 XP

31st December 2008

0 Uploads

15 Posts

0 Threads

#7 10 years ago

i have downloaded directx 9.0 c but i don't know where i must placed it . i have pirated game(but pl help me )




Guest

I didn't make it!

0 XP

 
#8 10 years ago

I updated my previous post. Since you admitted of having an illegal copy, I am not allowed to give you any more help as it would be against forum policy/rules. If you still have problems, please buy legal copy before asking for help again. Sorry.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

I was gunna say take it back to the shop but then you said it was illegal




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#10 10 years ago

Have the game legally or not at all. You want to play it, you WILL buy it or else as already been said you will get help from noone here.




  • 1
  • 2