problem getting skins ingame -1 reply

  • 1
  • 2

Please wait...

Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#1 11 years ago

Ive had a great breakthrough ok heres my new problem when i changed the lua file from the rep infantry trooper and i munged , something happened!! My normal clone trooper was dissapered!! Anyone knows how to fix this problem??? Heres a screen: help4si5.jpg




SlugMantheAlmighty

Aka Snork

50 XP

3rd February 2007

0 Uploads

469 Posts

0 Threads

#2 11 years ago

Did you remove the regular trooper from the Setupteams section? If you did that its obvious thats the reason. You might have also messed a peice of code up. Other than that, no clue.




Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#3 11 years ago

Where do i find this Setupteams section? i had a tutorial one from someone on gametoast and he said to rename rep_inf_ep3trooper to ***_in_ep3trooper i did that and this character dissapered, and it could be that i messed up some codes, Can you put here a script of how you did it? i mean the lua or the odf file the changed one. Greetings: Lordsaber.




SlugMantheAlmighty

Aka Snork

50 XP

3rd February 2007

0 Uploads

469 Posts

0 Threads

#4 11 years ago

Did you actually put *** there?




SlugMantheAlmighty

Aka Snork

50 XP

3rd February 2007

0 Uploads

469 Posts

0 Threads

#5 11 years ago

What is the name of the tropper your trying to load? That should help me figure it out.




Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#6 11 years ago

No *** is the 3 letter world name. And im trying to replace the rep infantry to a camo trooper but i gave the .tga file the name of the rep infantry .




Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#7 11 years ago

SlugMan can you help me with this little problem???




Guest

I didn't make it!

0 XP

 
#8 11 years ago

Reinstall the game.




Lordsaber

Feel the force

50 XP

4th January 2007

0 Uploads

272 Posts

0 Threads

#9 11 years ago

reinstall the game? There is nothing with my game only with the mod tools. or getting them ingame.




wierd165

All my base are belong to n0e

50 XP

29th December 2006

0 Uploads

506 Posts

0 Threads

#10 11 years ago

Jebus0505 that would do ABSOULUTLEY nothing.




  • 1
  • 2