animate wont work -1 reply

Please wait...

jedi86

There is not enough.....

50 XP

11th September 2009

0 Uploads

52 Posts

0 Threads

#1 9 years ago

I animate some movement in 3dsmax but in the alo viewer the animate wont work properly. (droid movement).Do nothing in the viewer...




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#2 9 years ago

In the "Alamo Tools" are you creating a new animation, and setting the start, and end frames?

It's under "Tools", and "More"




jedi86

There is not enough.....

50 XP

11th September 2009

0 Uploads

52 Posts

0 Threads

#3 9 years ago

yes yes and max 8.....




jedi86

There is not enough.....

50 XP

11th September 2009

0 Uploads

52 Posts

0 Threads

#4 9 years ago

what is the problem?




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#5 9 years ago

Not sure if you did what was stated above, upload the file, and I'll look at it.




jedi86

There is not enough.....

50 XP

11th September 2009

0 Uploads

52 Posts

0 Threads

#6 9 years ago

OK,upload where and how? I didnt do such thing




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#7 9 years ago

.zip it up, and attach it to a PM to me.




jedi86

There is not enough.....

50 XP

11th September 2009

0 Uploads

52 Posts

0 Threads

#8 9 years ago

I didnt sent you in PM:S I send here




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#9 9 years ago

Ok, the animations are fine, but the problem is that there is no shader applied to the model.

So hit "M" to open the material editor, then select the "Standard" button. Next select Directxshader.

In the first rollout, select RSkin_gloss.fx.

You should have extracted the .fx fils form the game, and placed them in 3dsmax\maps\fx

After selecting rskin_gloss.fx, look for the "base texture" button, and select the .tga, or .dds file your using as the skin.

Apply it to your model.

This is the hardest step, you need to select the Super battle droids mesh, and go to the modifier rollout.(Second button in the tool box that looks like a grey rainbow) Next, in the Modifier List drop down select the "Skin" modifier. In the Skin rollout select all the bones that will modify the SBD mesh. Next, hit edit envelops, select the "vertices" checkbox. Now select all the vertices in the right hand of the SBD. Select the right hand bone in the skin modifier menu, and Right click on the vertices, and select "Weight Tool Dialog" add a weight of 1.0 to the right hand bone.

Now you need to do this for all parts of the mesh, to every bone. This is the hardest step in my opinion, so be patient. There are very few people who even try to make infantry models, so your joining an elite club. Good luck.




jedi86

There is not enough.....

50 XP

11th September 2009

0 Uploads

52 Posts

0 Threads

#10 9 years ago

Ohhh 1000 thx i didnt know if just works shader files