Animating/modeling help/problem: Flametank -1 reply

Please wait...

_237th_SC_Com_Bly

huh!!..oh sorry was sleeping

50 XP

28th December 2008

0 Uploads

403 Posts

0 Threads

#1 8 years ago

hello, i need a little help, i modeled a flametank see : Flametank Also feel free to register :) we need to start life there (we currently have 4 members), at that site you will find all out about my current projects and any other thing that has to do with modding, if you want your own forum there Pm me. okay anyway, afther the comercials: the flametank has flamthrower anmations and the neccesary particle on the model, but the problem is the flame just always come out, from the moment i land them untill they dei, not just when they use their ability. how can i amke the flames disappear outside the animation/ability. thanks in advance.




Kalo Shin

AoSW Joint Leader

50 XP

25th August 2006

0 Uploads

2,053 Posts

0 Threads

#2 8 years ago

No one answered this?

Your problem is most likely due to the fact the Flamethrower Proxy isn't using visibility tracks, what that means is you need to give it an attack animation, then make a POINT in the helpers menu. Then link the proxy to the Point and make a visibility track. Go to Petrolution and look for Dr Nicks rigging tutorial, it'll teach you how to do this.




_237th_SC_Com_Bly

huh!!..oh sorry was sleeping

50 XP

28th December 2008

0 Uploads

403 Posts

0 Threads

#3 8 years ago

yes, alreayd fixed the problem thank you anyway, the visabilty track was needed, general KZ told me :), just didnt say it was done because the topic got alost to the second page.