Awakening of the Rebellion -1 reply

Please wait...

DragonShadow

shady dragon-person

50 XP

16th April 2006

0 Uploads

444 Posts

0 Threads

#191 9 years ago
SithPutty;5291716I mean 2.50, unless 2.5 and 2.50 are the same thing.

they are




Guest

I didn't make it!

0 XP

 
#192 9 years ago

Hello all, im new in this forum so bear with me if i do stuff wrong, i have one problem that concern this game. Sometimes in spacebattles some units get glitched and after the battle in starmap phase, my newmade units are impossible to move from where they are made, those fleets i have since before are still movable untill i mix them with a new fleet, after that they cant be moved




WooZIE997

I'm Too High To Post

50 XP

24th April 2010

0 Uploads

12 Posts

0 Threads

#193 9 years ago

i have vista and installed it and made a shortcut and it works Perfect lol. ive never had any problems with the mod no crashes or any exceptions at all. its one of the mods i play regularly also :) any word on new versions coming out??




Guest

I didn't make it!

0 XP

 
#194 9 years ago

2.5 and 2.50 are different actually 2.5 was and is currently the only translated one of Awakening of the Rebellion the German Version of their most recent release Awakening of the Rebellion 2.50 is already out but hasn't been translated for English yet. I am still waiting *sigh* I'm getting impatient




Guest

I didn't make it!

0 XP

 
#195 9 years ago

I'm having an issue sadly, spent awhile uninstalling, refreshing my copy and such. Anyway i installed it where you have directed. Not sure if i got the Launcher right where it is, i placed it in multiply locations to try to see if it works...But everytime i try it, i get an Error from Framework, i installed 4.0. So there should be no issue?

See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text ************** Error in the application. -2147220970 (VFW_E_NOT_FOUND) at Microsoft.DirectX.AudioVideoPlayback.Audio.Open(String fileName, Boolean autoRun) at Microsoft.DirectX.AudioVideoPlayback.Audio..ctor(String fileName) at WindowsApplication2.Form1.Form1_Load(Object sender, EventArgs e) at System.Windows.Forms.Form.OnLoad(EventArgs e) at System.Windows.Forms.Form.OnCreateControl() at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible) at System.Windows.Forms.Control.CreateControl() at System.Windows.Forms.Control.WmShowWindow(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ScrollableControl.WndProc(Message& m) at System.Windows.Forms.ContainerControl.WndProc(Message& m) at System.Windows.Forms.Form.WmShowWindow(Message& m) at System.Windows.Forms.Form.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies ************** mscorlib Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.3615 (GDR.050727-3600) CodeBase: file:///D:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll ---------------------------------------- SMG Launcher Assembly Version: 1.0.0.0 Win32 Version: 1.0.0.0 CodeBase: file:///E:/games/LucasArts/Star%20Wars%20Empire%20at%20War%20Forces%20of%20Corruption/SMG%20Launcher.exe ---------------------------------------- System.Windows.Forms Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000) CodeBase: file:///D:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll ---------------------------------------- System Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.3614 (GDR.050727-3600) CodeBase: file:///D:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll ---------------------------------------- System.Drawing Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000) CodeBase: file:///D:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll ---------------------------------------- Microsoft.DirectX.AudioVideoPlayback Assembly Version: 1.0.2902.0 Win32 Version: 5.04.00.2904 CodeBase: file:///D:/WINDOWS/assembly/GAC/Microsoft.DirectX.AudioVideoPlayback/1.0.2902.0__31bf3856ad364e35/Microsoft.DirectX.AudioVideoPlayback.dll ---------------------------------------- Microsoft.DirectX Assembly Version: 1.0.2902.0 Win32 Version: 5.04.00.2904 CodeBase: file:///D:/WINDOWS/assembly/GAC/Microsoft.DirectX/1.0.2902.0__31bf3856ad364e35/Microsoft.DirectX.dll ----------------------------------------

************** JIT Debugging ************** To enable just-in-time (JIT) debugging, the .config file for this application or computer (machine.config) must have the jitDebugging value set in the system.windows.forms section. The application must also be compiled with debugging enabled.

For example:

When JIT debugging is enabled, any unhandled exception will be sent to the JIT debugger registered on the computer rather than be handled by this dialog box. Apprently the Error code, any help will be praised.

And yes, i have installed the game in

E:\games\LucasArts\Star Wars Empire at War Forces of Corruption\Mods

I downloaded 2.5, from EAW files.

http://empireatwar.filefront.com/file/Awakening_of_the_Rebellion_205_English;94615




Jedi_Lu

GF Pwns Me!

50 XP

12th October 2007

0 Uploads

55 Posts

0 Threads

#196 9 years ago

SnowNova;5397567Not sure if i got the Launcher right where it is, i placed it in multiply locations to try to see if it works...But everytime i try it, i get an Error from Framework, i installed 4.0. So there should be no issue? [/QUOTE] Please start the Mod with Batchfile. Modlauncher required 32bit System(XP?)

[QUOTE=SnowNova;5397567] I downloaded 2.5, from EAW files.

this is the englisch AotR 2.05 .. not 2.5

2.5 openbeta is a Addon for AotR 2.05

The Openbeta 2.5 is a AddOn to AotR 2.05 What the mod contains... Many AotR2.05 fixes, Black Sun playable with new story events, new units, new balancing and AI improvements: The AI was totally redone for this mod. Nearly all aspects of it were improved. Requirement: AotR 2.05 fullversion important: [COLOR=Red]Please read the "Read Me" file after the install [/COLOR]in the Force of Corruption folder.