cant use maps -1 reply

Please wait...

sloosecannon

CO, 7th Fleet, UFP

50 XP

21st October 2008

0 Uploads

24 Posts

0 Threads

#1 9 years ago

My FOC maps that I install in CustomMaps don't appear. I've installed them on EAW and they work fine, but any FOC maps I download don't appear




nason

thats me

50 XP

3rd September 2006

0 Uploads

734 Posts

0 Threads

#2 9 years ago

maby you put the custom maps folder in the wrong spot




sloosecannon

CO, 7th Fleet, UFP

50 XP

21st October 2008

0 Uploads

24 Posts

0 Threads

#3 9 years ago

nope, its in C:\Program Files\LucasArts\Star Wars Empire at War Forces of Corruption\Data\CustomMaps It was there when i started




simplestarwarsfan

Poice!SO MUCH HW!!!!!!!!!

50 XP

16th October 2008

0 Uploads

304 Posts

0 Threads

#4 9 years ago

Try putting them in C:\Program Files\LucasArts\Star Wars Empire at War Forces of Corruption\Data\Art\Maps and if you don't have a maps folder make one.




sloosecannon

CO, 7th Fleet, UFP

50 XP

21st October 2008

0 Uploads

24 Posts

0 Threads

#5 9 years ago

yep, tried it. This is really annoying. I'm using Vista, is there some other filepath?




simplestarwarsfan

Poice!SO MUCH HW!!!!!!!!!

50 XP

16th October 2008

0 Uploads

304 Posts

0 Threads

#6 9 years ago

what?! i use vista and that exact path and it works fine for me. EDIT: what vista exactly? my is Operating System: Windows Vistaâ„¢ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090302-1506)




sloosecannon

CO, 7th Fleet, UFP

50 XP

21st October 2008

0 Uploads

24 Posts

0 Threads

#7 9 years ago

vista home premium SP 1, and Windows 7 build 6100 (i think)




Mobius13

aka Mobby!

50 XP

18th February 2009

0 Uploads

776 Posts

0 Threads

#8 9 years ago
sloosecannon;4968678vista home premium SP 1, and Windows 7 build 6100 (i think)

well, check if you have a program files (x86) folder. If you do, reinstall the game there (if its not already there) and make sure all the filepaths match.