Changing XMLs -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 7 years ago

For some reason I am having troublemaking changes to XMLs. I am running Vista and use XML Marker to change XMLs, however I cant seem to change them. A mod I downloaded was having issues with a particular XML file, I tried to switch the problem file with the original FoC XML but it didn't work.

I delete the problem file, which is easy to identify because of build time and cost changes, I pick the fresh XML from my originals folder, double checked to be normal. I paste it into the mod folder but when I open it, it has the build time and cost changes even though I copied the Original FoC XML. It seems somewhere in the copying and pasting it gets the two files mixed up or the original automatically gets changed upon being pasted to it new home.

Any insights?




Blood Asp

Modding, Coding, Pwning

50 XP

9th November 2010

0 Uploads

503 Posts

0 Threads

#2 7 years ago

Have you just tried opening them in notepad? That's the way most people edit them.




Guest

I didn't make it!

0 XP

 
#3 7 years ago

all hail notepad! :bows: make the backup and the new FAR from each other. my xml's used to be the other way around. my new xml's reverted to backup info. :banghead: but yeah use xmlpad or notepad




D3matt

I take what n0e says way too seriously

50 XP

20th November 2007

0 Uploads

2,552 Posts

0 Threads

#4 7 years ago

You'll probably need to change the folder permissions for your EAW folder to allow everything access to it.




Guest

I didn't make it!

0 XP

 
#5 7 years ago

Thanks for the replies guys...I have my XML sticking around now, I checked the properties and turned off 'Read only' I dont know if that made a difference, but it seems to have changed it.

But, now my changes are showing up in the XML but not showing up in game.




Guest

I didn't make it!

0 XP

 
#6 7 years ago

THAT"S WHAT HAPPENED TO ME!!!! have you tried using modpaths?