Convertiog from max to alamo -1 reply

  • 1
  • 2

Please wait...

Roland Senes

Walking on pages

50 XP

11th December 2009

0 Uploads

127 Posts

0 Threads

#1 11 years ago

Does anybody know, why: when I try to save my ship model to .alo it loses its textures? Everything else is saving... Do you have the same problem? Or do you know what to do?




Major A Payne

The 6th Day

50 XP

7th August 2002

0 Uploads

2,535 Posts

0 Threads

#2 11 years ago

when you say "lose its textures" your being a bit vague. Do you mean that they don't show up in game?? or they don't show up in 3dmax studio??




Mr_Phelps

Ich sage klar meine Meinung

50 XP

28th April 2009

0 Uploads

16 Posts

0 Threads

#3 11 years ago

Did you have chose the correct Shader?




Roland Senes

Walking on pages

50 XP

11th December 2009

0 Uploads

127 Posts

0 Threads

#4 11 years ago

To Major A Payne: I mean that they don't show in alo viewer and when I open "details" sub-menu, there is no "base texture" description... Do you understand, or I should post the screenshot? To Mr_Phelps: Please, can you tell me about these shaders? I want to know-why do every model need them? And what do they do?




DarthNerd

The Brainy Sith

50 XP

11th June 2007

0 Uploads

142 Posts

0 Threads

#5 11 years ago

I think ALO viewer is looking for the textures in-game (as in the textures being in your game/mod's textures folder)




Roland Senes

Walking on pages

50 XP

11th December 2009

0 Uploads

127 Posts

0 Threads

#6 11 years ago
DarthNerd;5185733I think ALO viewer is looking for the textures in-game (as in the textures being in your game/mod's textures folder)

That is the problem-it doesn't looking for texture (they are in the correct folder,be sure)




Mr_Phelps

Ich sage klar meine Meinung

50 XP

28th April 2009

0 Uploads

16 Posts

0 Threads

#7 11 years ago

Eaw can only recognise Textures with there one shader. (Like MeshGloss, MeshBumpColorize etc)

1. Get the shaders of eaw an copy them into the shader folder from your max(you get the shaders with an meg extractor ore download the map editor for foc there inside the pack and can leater find in a source folder) 2. You have to change with the tool "Change Graphics Mode" in direct3D Version into DirectX 9.0 3. You have to select DirectX 9 Shader . 4. Select a eaw shader. (Meshgloss when you work without Bumpmapping ore MeshBumpColorize if you work Bumpmapping) 5. Than select you texture. 6. Drop the shader on your model.




16th April 2007

0 Uploads

1,593 Posts

0 Threads

#8 11 years ago

here a link to a incomplete tutorial on the ALOViewer

ALOViewer Tutorial - Everything EaW

this will help as is sound like you need to configure the ALOViewer

X




Roland Senes

Walking on pages

50 XP

11th December 2009

0 Uploads

127 Posts

0 Threads

#9 11 years ago

"X";5185975here a link to a incomplete tutorial on the ALOViewer

ALOViewer Tutorial - Everything EaW

this will help as is sound like you need to configure the ALOViewer

X

I think I know how to use alo viewer, otherwise I couldn't be able to know that the model doesn't have texture (no "base texture"). Hm.. X, do you know how to add textuer?




16th April 2007

0 Uploads

1,593 Posts

0 Threads

#10 11 years ago

there are a lot of people that have issue with the newest ALOViewer as it cover all 3 Petro games it took me a few days to figure out the newest ALOViewer

you have to you have the texture in dds or tga format apply it to the model in max with an appropriate FX shader and export it and all the rest of the rigging...

now if you have done this already in it still not showing up in the ALOViewer look at the bottom of the ALOViewer and see if there is any error messages there, if so you need to first setup up the ALOViewer to the correct game - covered in the tutorial.

if there is no error then check to make sure that you the texture in the correct file for eaw or foc

a screen shot in the ALOViewer and the model should be able to me help you more if this do not work

X




  • 1
  • 2