Editing XML Files -1 reply

Please wait...

ralpho37

Right...

50 XP

30th April 2008

0 Uploads

146 Posts

0 Threads

#21 10 years ago

That's very interesting. In the future I'll definitely do that. I still haven't tried yall's suggestions yet because I've been pretty busy. But I'll try to do that today sometime. Thanks




ralpho37

Right...

50 XP

30th April 2008

0 Uploads

146 Posts

0 Threads

#22 10 years ago

Hey all, sorry for taking so long to do this, but I tried out InvisibleHand's suggestion and these lines do not exist in the XML files.




V.

For Vendetta!

50 XP

1st April 2008

0 Uploads

2,918 Posts

0 Threads

#23 10 years ago

Which version do you have? If you have 3.5, they are in Units_Space_Underworld_munificent_frigate, it's written above the deathclone.




ralpho37

Right...

50 XP

30th April 2008

0 Uploads

146 Posts

0 Threads

#24 10 years ago

So your saying even though the problem is with the Imperial-class Star Destroyer turrets not firing, the XML line in the Munificent-class frigate could solve the problem?




V.

For Vendetta!

50 XP

1st April 2008

0 Uploads

2,918 Posts

0 Threads

#25 10 years ago

No, not really. When i read my post again, the munificent problem has nothing to do with the turret problem. Now i think of it, have you patched the mod?




ralpho37

Right...

50 XP

30th April 2008

0 Uploads

146 Posts

0 Threads

#26 10 years ago

Oh no problem. I hate to admit it, but I'm not sure what patching the mod means... haha




V.

For Vendetta!

50 XP

1st April 2008

0 Uploads

2,918 Posts

0 Threads

#27 10 years ago

You got the mod from empireatwar.filefront.com? There search for z3r0x 3.5 patch.




ralpho37

Right...

50 XP

30th April 2008

0 Uploads

146 Posts

0 Threads

#28 10 years ago

Oh okay, yeah I do have the patched version of the mod.