Galactic Civil War - Restored -1 reply

Please wait...

Grig

I post therefor I am

50 XP

3rd July 2006

0 Uploads

660 Posts

0 Threads

#11 9 years ago

As you can see, there's another reason I didn't upload this to the site ;) you folks get to be my lucky beta-testers lol

In a minute I'll uploaded version 0.2 - I'll drop in some hyperspace routes for Mon Cal and Kamino as well as bumping Saleucami up to the top of the Mon Can reveal




Grig

I post therefor I am

50 XP

3rd July 2006

0 Uploads

660 Posts

0 Threads

#12 9 years ago

GCW Restored 0.2.rar

That should fix it x2




Guest

I didn't make it!

0 XP

 
#13 9 years ago

I feel so Used .LOL :) i have to start all over again




The_Sith_Lord

Supreme Emperor of the Galaxy

50 XP

24th May 2006

0 Uploads

1,095 Posts

0 Threads

#14 9 years ago

Sound interesting.




Guest

I didn't make it!

0 XP

 
#15 9 years ago

The rebel AI seems kind of wonky to me . They run off after enemies even after you order them somewhere else ,I havnt tested this in space .




Grig

I post therefor I am

50 XP

3rd July 2006

0 Uploads

660 Posts

0 Threads

#16 9 years ago

Don't knock it, most people beg to be beta testers for something like this - the people who put out the request being all jerk-like and needing some sort of form lol

I just drop the file on the net and let people complain - saves time and I get to be lazy ;)

GCW Restored 0.3.rar

And its not my fault - I've been working on this all alone for two years - usually late into the night. There are bound to be a skeeze-load of glitches. Besides, considering that this was just a jumble of near-useless coding all that time ago, starting over should be the least of your worries :P that should fix the problem - I reset the AI so you should have full control over the rebels again




Guest

I didn't make it!

0 XP

 
#17 9 years ago

Its amazing that you accomplished this all by yourself considering there have been other mod teams and modders who have tried this and failed . I have been waiting for this ever since forces of corruption came out , A few minor glitches are nothing . Hats off to you grig :bows:




General_Kz

GF makes me horny

50 XP

11th August 2009

0 Uploads

83 Posts

0 Threads

#18 9 years ago

Good work again. To fix the MDU problem, make two versions of versions of all of the planets (edit all required xmls) and in required planet tag (of the MDU) place all of the planets. And use the second version of the planets for the empire and rebel campaigns. Hope this helps (although it is more hard work)




Grig

I post therefor I am

50 XP

3rd July 2006

0 Uploads

660 Posts

0 Threads

#19 9 years ago

blackmoon11;4997226Its amazing that you accomplished this all by yourself considering there have been other mod teams and modders who have tried this and failed . I have been waiting for this ever since forces of corruption came out , A few minor glitches are nothing . Hats off to you grig :bows:[/QUOTE]

I tried to get people interested in this - even mentioned what I'd accomplished in a few threads but *shrug* I don't really like any of the teams that have gathered as of late - too much infighting. So I did it myself.

[QUOTE=General_Kz;4997242]Good work again. To fix the MDU problem, make two versions of versions of all of the planets (edit all required xmls) and in required planet tag (of the MDU) place all of the planets. And use the second version of the planets for the empire and rebel campaigns. Hope this helps (although it is more hard work)

If you'd be interested in coding that yourself then I'd add it to the mod - as for me, I'm on a break lol finally coding in some of the units I've wanted to add since I started this project (but haven't been able to) and getting the months of sleep I've missed out on ^^;

As it stands at the moment, since the AI doesn't build MDU's, its not really a game-breaking glitch. Especially since I never use MDU's myself LMAO Besides, since game-breaking glitches were the problems I was focusing on I'll leave the refining junk for a later version




Guest

I didn't make it!

0 XP

 
#20 9 years ago

The Ai problem was still persisting and so i took a look at campaigns main file . The problem was quite simple actually . In the rebel campaign this Rebel, None had to be changed to Rebel, ScriptableHuman