Game won't load? -1 reply

  • 1
  • 2

Please wait...

T3h Piti

Where is this.

50 XP

9th March 2007

0 Uploads

3,087 Posts

0 Threads

#1 10 years ago

ok so. i've got a personal mod of Z's that just adds a few units, fixes some things to my likings and rescaled the fighters down. Well a recent thing i was working on was fleet commander companies. i was trying to change what ship they commandeered. my game crashed after so i removed it. but my game still won't work, i've been searching through the xmls for problems but haven't found any.

Any suggestions?




NCC1017spock

I take what n0e says way too seriously

50 XP

25th April 2007

0 Uploads

3,558 Posts

0 Threads

#2 10 years ago

You may have replaced something that was in the Mod into you XML's with out knowing it, or it could be as simple as the mod changed your game settings so it wont work...? I'd recommend getting a fresh copy of the XMLs and replacing them with yours.




Ipse

The Great Charm

50 XP

14th April 2007

0 Uploads

5,446 Posts

0 Threads

#3 10 years ago
Oddslayer;4362853ok so. i've got a personal mod of Z's that just adds a few units, fixes some things to my likings and rescaled the fighters down. Well a recent thing i was working on was fleet commander companies. i was trying to change what ship they commandeered. my game crashed after so i removed it. but my game still won't work, i've been searching through the xmls for problems but haven't found any. Any suggestions?

Maybe you should like, remove the files that you changed, and then see what happends




T3h Piti

Where is this.

50 XP

9th March 2007

0 Uploads

3,087 Posts

0 Threads

#4 10 years ago
Edgecution;4362887Maybe you should like, remove the files that you changed, and then see what happends

OMG! I might like, have to like, try that man... :rofl:

lol i'll take out a unit that i've added in, or it might be the Dual turbolasers that were put on the Venator, but i doubt it's that. Oh well, off to experimenting

EDIT: I forgot to say something importante. It gets past lucasarts and Petro movie clips, and then once it finishes loading, and the music commences you here a little Beep, then then the exception occurs.... maybe it might be the venator as that is in the main battle and not the MC80B. Ok let me test this.

EDIT2: Ok i need some one to open this up in Internet explorer, its too much of a file for my computer to handle. [ATTACH]63874[/ATTACH]




Ipse

The Great Charm

50 XP

14th April 2007

0 Uploads

5,446 Posts

0 Threads

#5 10 years ago

I didn't find any errors in that xml You maybe need to change the main menu battle, try deleting that map file Demo_ abrscat Kamino something :lol:




Raptor_101

The Philosoraptor

105,400 XP

28th March 2008

0 Uploads

10,375 Posts

0 Threads

#6 10 years ago
Demo_ abrscat Kamino something

He means the Demo_Attract_Kamino map. hope that helps.




Ipse

The Great Charm

50 XP

14th April 2007

0 Uploads

5,446 Posts

0 Threads

#7 10 years ago
Raptor_101;4363807He means the Demo_Attract_Kamino map. hope that helps.

Oddslayer is not a n00b He knows what i am talking about All I did was mispell a word anyway




T3h Piti

Where is this.

50 XP

9th March 2007

0 Uploads

3,087 Posts

0 Threads

#8 10 years ago

yea i'll try that




Raptor_101

The Philosoraptor

105,400 XP

28th March 2008

0 Uploads

10,375 Posts

0 Threads

#9 10 years ago

Sorry. I know your not noobs. I won't do that again.




T3h Piti

Where is this.

50 XP

9th March 2007

0 Uploads

3,087 Posts

0 Threads

#10 10 years ago
Raptor_101;4363860Sorry. I know your not noobs. I won't do that again.

Lol dun worry it k.

changing the the map didn't work. and my keyboard is still having a little trouble working after spilling iced tea onto my laptop. didn't work right away but it's coming back i just really have to jam on the keys to get it to work. though i'm glad it's working.




  • 1
  • 2