Help:Problem with Low SSD mod -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 7 years ago

When i attempt to enter a skirmish in galactic conquest with the ssd i get this message.

Anyone have any idea whats wrong. My modding skills are very limited so i have no idea whats wrong.

Exception see logFile.exe Eceptfile.exe

The mod can be found here Legacy of War SSD V1 download - Mod DB




haubro18

uhhhhh... a pizza?

50 XP

21st September 2008

0 Uploads

75 Posts

0 Threads

#2 7 years ago

You must have deleted a file somewhere along your installation or you may not have copied all the files from the mod into your game. You might have to reinstall the game and try putting the mod on again. Be sure to follow the readme or install instructions carefully.




MTGraves

Laugh it up fuzzball.

50 XP

12th February 2011

0 Uploads

28 Posts

0 Threads

#3 7 years ago

Your best bet, if it is the SSD that's the problem would be to go into the Source folder that is in you MOD folder in the FOC program files and copy any Models, textures, bumps, animations, etc. for the SSD and paste them into your mod.

These would be under DATA\ ART\ Models and the same for Textures

If that doesn't work, also go into the source xml's and copy the original SSD xml code.

If doing one or the other, or if doing both doesn't work. It could be 3 other things.

1) The SSD isn't the problem it could be something wrong with the sandbox story. The sandbox is the coding that determines what is what in the game, like Equal Footing.

2) You loaded a file with code that matches one that was already in there and your computer is running into a conflict trying to load both at the same time. If this is the case, you might wana just start your mod over again. Cuz it could take a long time to find where you made the mistake.

3) Somewhere in the code for that unit, you may have deleted a line of code and when your computer goes to read it, it's not there, and your computer doesn't know what to do, so it stops running the game.

Just to let you know, you can look at the error and it will tell you what happened and what went wrong.

Anyways, I hope this helps, and I hope its something easy like copy and paste the original files. If you have any questions let me know.

Good luck to you.

MTGraves




haubro18

uhhhhh... a pizza?

50 XP

21st September 2008

0 Uploads

75 Posts

0 Threads

#4 7 years ago

Graves he's talking about the LoW SSD mod which is a mod that puts a Super Star Destroyer in Empire at War, not Forces of Corruption




MTGraves

Laugh it up fuzzball.

50 XP

12th February 2011

0 Uploads

28 Posts

0 Threads

#5 7 years ago

Ha, I didn't even notice he put that in the header. Sorry about that. Still everything I said from before can be used in finding out what the problem is for EaW, he would just have to look in the EaW program folder. If he swapped files out so when he runs the game normally, it loads the mods as appose to having a mod folder he may have over written something he shouldn't have. You know on accident of course.

But I would have to agree with you haubro18, it sounds like a file is missing and his best bet would be to go through the logFile.exe & Eceptfile.exe and see what the problem is.