Issues with playing a custom map in GC... -1 reply

Please wait...

Count_Dooku

Overlord of Thule

50 XP

18th June 2006

0 Uploads

208 Posts

0 Threads

#1 12 years ago

I added "Thule" as a planet in EAW, and everthing worked fine. Then I went on to try and create a land map for use in galactic conquest for Thule. For some reason though, when I try to attack the surface during galactic conquest, I can't play it. Can someone take a look at the map and its code for me? [ATTACH]51198[/ATTACH]




Blue Lobster

GRAW

50 XP

29th June 2006

0 Uploads

120 Posts

0 Threads

#2 12 years ago

i'll look at it for ya but YOU DON'T HAVE ANY FILES IN THE ZIP!!!!!:moon: :moon: :spank:




Count_Dooku

Overlord of Thule

50 XP

18th June 2006

0 Uploads

208 Posts

0 Threads

#3 12 years ago

-_-'' The is something wrong with this sites attachment program. -_-''




Count_Dooku

Overlord of Thule

50 XP

18th June 2006

0 Uploads

208 Posts

0 Threads

#4 12 years ago

Edit: Here... I uploaded it to RapidShare http://rapidshare.de/files/26202233/Thule_Map_and_Code.zip.html




Blue Lobster

GRAW

50 XP

29th June 2006

0 Uploads

120 Posts

0 Threads

#5 12 years ago

i think i see....... your name on [COLOR=red]Land_Tactical_Map_Thule_02.tedLand_Tactical_Map [/COLOR] Space_Tactical_Map_Space_Planet_Korriban_01.tedSpace_Tactical_Map that does not match the ted file that that thule is you have to make sure the names are the same Land_Tactical_Man>Thule_02.ted< that should fix the problem




Count_Dooku

Overlord of Thule

50 XP

18th June 2006

0 Uploads

208 Posts

0 Threads

#6 12 years ago

-_-'' Oops. That was the one that lost all of the > < when I transfered it to this computer. It reads Thule_02.ted in the XML file...




Blue Lobster

GRAW

50 XP

29th June 2006

0 Uploads

120 Posts

0 Threads

#7 12 years ago

and it still does not play? i think i might know..... Where is the map located IE Custom maps folder? if it is then it will not work..........go into the arts folder and create a folder called maps, put thule in there and it should work because all your codind seem correct.




Count_Dooku

Overlord of Thule

50 XP

18th June 2006

0 Uploads

208 Posts

0 Threads

#8 12 years ago

Lol... I didn't think about that. I'll go try it right now :)