LAAT problem -1 reply

  • 1
  • 2

Please wait...

Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#11 13 years ago

i did exactly what you did and i couldn't get the LAAT to work at all, as soon as i put my cursor over it in game it crashes and says that its trying to read from an adress to which it does not have the proper access




Grig

I post therefor I am

50 XP

3rd July 2006

0 Uploads

660 Posts

0 Threads

#12 13 years ago

Had the same problem when I tried to put the Juggernaught into EAW




Guest

I didn't make it!

0 XP

 
#13 13 years ago

Maybe you have forgotten something, here is the code i have used for the laat (it's bail's code exept few things if you use it in your mod please credit him) i have added in the text file a list of all files i have added to the foc folder just in case .I put the xml files directly in the data/xml folder.Also i gave it the transport ability. I tested with only theses modifications and it worked. [COLOR=Black][/COLOR][COLOR=Black][/COLOR]




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#14 13 years ago

thanks for this, if it works i'll be truly gratefull

EDIT: it works perfectly! thanks again




Deadman_T

Minister of Darkness

50 XP

26th May 2006

0 Uploads

250 Posts

0 Threads

#15 13 years ago

so does this mean you have everything in the commando mod working for FOC




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#16 13 years ago

yup :cool:




  • 1
  • 2