making the AI build additional ships -1 reply

  • 1
  • 2

Please wait...

Garcia17

"Enemies go boom, sir?"

50 XP

26th February 2008

0 Uploads

225 Posts

0 Threads

#11 11 years ago

I know how to do it for skirmish but thanx anyways, the problem is for Galactic Conquest i cant get them to build them neither one faction or another. I added in several units so idk if its cause of the coding and if it is which line would it be?




sixt6

GF Pwns Me!

50 XP

27th April 2008

0 Uploads

62 Posts

0 Threads

#12 11 years ago

i added the units to the lua script and the ai seem to build them in campaigns. make sure the damage is higher then base units or ai won't use them.

then again it might be the coding. I have no idea what your units coding looks like.




mobbmann

The forums staffers think I'm Cool

50 XP

27th March 2006

0 Uploads

187 Posts

0 Threads

#13 11 years ago

Hey Garcia how about not hijacking the thread for starters especially since I havent resolved my problem, is it really that hard to start a new topic in the forums?




TheBlueRabbit

Meh.:S

50 XP

25th October 2008

0 Uploads

38 Posts

0 Threads

#14 10 years ago

wait.....so, all i need to do to make the AI use new units in skirmish and GC is edit those .lua files? can anyone tell me what i should use to open them?




Garcia17

"Enemies go boom, sir?"

50 XP

26th February 2008

0 Uploads

225 Posts

0 Threads

#15 10 years ago

sorry mobbman but i thought u had the same problem so i figured kill 2 birds with one stone u know?




  • 1
  • 2