Mapping Issue -1 reply

Please wait...

Ghostrider11

I live to fly

50 XP

17th April 2007

0 Uploads

13 Posts

0 Threads

#1 10 years ago

Hi, just got a noob question, When I create or mod a map, all the structures and units belonging to the Empire disappear when I reload a map. Is there any way to make them show up so I can finish my map? A quick response would be apreciated (sry about spelling=p) Thanks,

by the way, This is EAW Map editor. Here is a screenie of the map. Its not all mine because I downloaded a very basic "template" and went from there. Its also my first attempt at a map. Thanks again!




Datarock VIP Member

Resynchronizing with RealitySorry, You're Not a Winner

65,745 XP

18th April 2006

0 Uploads

6,117 Posts

0 Threads

#2 10 years ago

Please use the edit button rather than making double posts. Thanks.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Hmmmm....Eaw map editor. One clarification are you making maps for EAW or FOC? If for FOC...use the FOC map editor and there are markers/props for making skirmish bases(they all look like rebel bases) to be used and set on neutral. If for EAW...I wouldn't know unless I saw the map.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

you said all your units belonging to the empire disappear? for foc your skirmish buildings, if i remember correctly, should say team01barracks or whatever, but its affiliation should be neutral, as either the empire or rebellion can start as player 00, 01, and 02 your units... i dont know how to explain that one




DarthArbiter

-_-_-

50 XP

21st June 2006

0 Uploads

323 Posts

0 Threads

#5 10 years ago

On the toolbar go to view --> view by faction. It can hide things because of affiliation sometimes.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Yeah It sounds to me like what Arbiter said, I had the same problem till i found that out.




Ghostrider11

I live to fly

50 XP

17th April 2007

0 Uploads

13 Posts

0 Threads

#7 10 years ago
DarthArbiter;4231512On the toolbar go to view --> view by faction. It can hide things because of affiliation sometimes.

Yes, this is EAW not FoC and I dont have a "view by faction" button. I dont have a clue what is going on. I am using EaW map editor. Is it possible to open maps created in the EaW map editor in FoC Map editor? Thanks




xX~HR~Xx

xX~HR~Xx

50 XP

1st April 2007

0 Uploads

171 Posts

0 Threads

#8 10 years ago

it is possible to open like tht, but you wouldnt be able to properly edit it

i used to have the exact same problem... all the units and structures are still there, but you just cant see them... when you do load the map in EaW, all the stuff will still be there and you can use it all...

what i did to get around this problem (Cause i still have it) is i put all the rebel units and buildings and the props and structures one day, and then the next day all the empire stuff... i make sure that the map is good before i save and close the map editor

i think that after a while it goes away or you could try and reinstall the map editor... i cant remember how i fixed it tht 1 time (i fixed it once then had to reinstall EaW and the Map Editor and when i did i had the prop again)




Ghostrider11

I live to fly

50 XP

17th April 2007

0 Uploads

13 Posts

0 Threads

#9 10 years ago

Its happend before when ive opened maps non of the imp structures are there. Ive tried reinstalling EaW including the map editor. No change. Im not going to start from scratch because of the work ive put on. I just wish there as a solution or Petroglyph patch it (that would be the day :uhoh::uhoh:)