Max Script exeptions -1 reply

Please wait...

_237th_SC_Com_Bly

huh!!..oh sorry was sleeping

50 XP

28th December 2008

0 Uploads

403 Posts

0 Threads

#1 8 years ago

Every time i try to import a model with 3ds max 9 or 6 (just got 6 to try or it has the problem too) i get an exeption for the script and (3ds max 6) or for the texture(3ds max 9) and then i only get to see the base model or a muzzle flash. i downloaded the scirpts again and tryed again but i still have the problem. whats wrong suddenly? because 2 days ago it all worked fine.




Filo

.

50 XP

23rd August 2007

0 Uploads

776 Posts

0 Threads

#2 8 years ago

What does the message say?




_237th_SC_Com_Bly

huh!!..oh sorry was sleeping

50 XP

28th December 2008

0 Uploads

403 Posts

0 Threads

#3 8 years ago

Exeption: Script Error (6) Error: Failed loading ....dds (9)




zThreerOhx

Slightly cooler than a n00b

50 XP

5th September 2009

0 Uploads

40 Posts

0 Threads

#4 8 years ago

You need to make sure all the skins the model has are in the correct texture folder.




_237th_SC_Com_Bly

huh!!..oh sorry was sleeping

50 XP

28th December 2008

0 Uploads

403 Posts

0 Threads

#5 8 years ago

They are the same place as they were when it worked.... but ok thanks i will try that. placed them in gamedirectory/gamedata/data/art/texture en with foc the same but it still gets the errors and only shows 1 muzzle flash thingy




Sidious Invader

Dark Lord Of The Sith

50 XP

8th January 2007

0 Uploads

853 Posts

0 Threads

#6 8 years ago

Set the directory where the .dds files are as the default folder. You can select several folders where the importer will look while importing models. It's possible it reset to default, and you need to reset them.




_237th_SC_Com_Bly

huh!!..oh sorry was sleeping

50 XP

28th December 2008

0 Uploads

403 Posts

0 Threads

#7 8 years ago

people its not about the texture not showing up, its about the hole model not showing up!




the_Farseer

RotM mod author

50 XP

13th August 2009

0 Uploads

194 Posts

0 Threads

#8 8 years ago

Not a directory error. I had the same issue. The problem is that 3dsMax has trouble loading DDS files without the correct plugins. I found one that works. I'll e-mail it to you. Oh...and the reason the whole model doesn't show up is because when Max tries to load the texture, and can't, it just stops loading altogether. Since the texture is one of the first things it loads, not much is in the file after the error shows up.




_237th_SC_Com_Bly

huh!!..oh sorry was sleeping

50 XP

28th December 2008

0 Uploads

403 Posts

0 Threads

#9 8 years ago

Thank you alot, now i can finnaly get the ehad of that y-2ign and start modeling again :)




_237th_SC_Com_Bly

huh!!..oh sorry was sleeping

50 XP

28th December 2008

0 Uploads

403 Posts

0 Threads

#10 8 years ago

didnt receive any e-mail...