Mission on wayland with droids wont end... -1 reply

Please wait...

mobbmann

The forums staffers think I'm Cool

50 XP

27th March 2006

0 Uploads

187 Posts

0 Threads

#1 10 years ago

Has anyone else noticed that if you have the game sped up on the mission where R2D2 has to download from the terminal, when you go to the pick up zone if it is at 2x speed he gets on the transport but then everyone of your units reappears right by the terminal? I just want to know if its only me or what.




Ipse

The Great Charm

50 XP

14th April 2007

0 Uploads

5,446 Posts

0 Threads

#2 10 years ago

this doesn't belong in the modding forum




mobbmann

The forums staffers think I'm Cool

50 XP

27th March 2006

0 Uploads

187 Posts

0 Threads

#3 10 years ago

thanks for taking the time for that helpful response, and btw yes it does belong here since I was wanting to rule it out to make sure it wasnt my mod causing it. At any rate has anyone else noticed this? I noticed it did it with every other mod I tried and the vanilla version. Maybe a community hotfix can be made to resolve this.




home352

Master of Corruption

50 XP

13th January 2008

0 Uploads

93 Posts

0 Threads

#4 10 years ago

No, it still doesn't belong here.




Darth_Windu

RotC Creator

50 XP

3rd September 2007

0 Uploads

1,194 Posts

0 Threads

#5 10 years ago

Agreed, it doesn't belong here.

If you're running a mod and think it might be causing the problem, don't you think it would be smart to actually tell us what the frickin mod is and does?




IcePure

Pimp of FileFront.

50 XP

30th January 2008

0 Uploads

2,066 Posts

0 Threads

#6 10 years ago

It doesn't belong here at all, you are having a problem with or without the mod, so it goes in the problems section.

It is just you, I can't see why any mod would mess up the story mode like that, but if you tell us the mod I'm sure someone will know how to fix it

Otherwise I'd suggest re-installing the game and the mod.




Darth_Windu

RotC Creator

50 XP

3rd September 2007

0 Uploads

1,194 Posts

0 Threads

#7 10 years ago

Well mods can mess up the campaign. My mod, Return of the Clones, plays fine with the Rebel campaign in vanilla EaW but the Imperial campaign always locks up at the end of the first mission. Go figure.




Nebulogan_B

Knowledgeable, but weird

50 XP

7th September 2007

0 Uploads

351 Posts

0 Threads

#8 10 years ago

Sounds like you f***ed up one of the story xmls, try replacing them. I don't think my mod has messed up the story mode, but it has messed up normal GC many times. Recently I accidentally forgot to put in an end tag on EVERY section of story coding for locking the dreadnought at a certain tech level, it took longer to fix than making 3 new units with hardpoint. I like Return of the Clones, but if I remember correctly the last time I played it the venator had a hangar where its shield gen normally is, there are 2 attachment bones on the Venator model that are unused (yes, petroglyph did leave 2 bones on the model and didn't do any coding for them) they are called Spawn_00 and Spawn_01, adding hangars on those bones will improve your mod and make the Venator feel more canon.