mt_commandbar.tga disappearing! -1 reply

Please wait...

Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#1 12 years ago

whenever i use the map editor my mt_commandbar.tga disappears, i am able to restore it with ease but it is getting very frustrating to have to restore it everytime i change a map around does anyone else have this problem?




Clone_Commando

Killing is all I'm good at.

50 XP

20th July 2006

0 Uploads

315 Posts

0 Threads

#2 12 years ago

Yes, Unfortunatly




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#3 12 years ago

and there's no work around? P.S i realize that this is in the wrong section and it should be under problems, errors so if someone wishes to move this thread please do so




Empireftw

Tk 112

50 XP

30th March 2006

0 Uploads

861 Posts

0 Threads

#4 12 years ago

I think it should here as it is related to moding, besides the fact that problems posted in the problems forum almost never get answered.




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#5 12 years ago

that's why i posted it here, so people would look at it before it got moved




Guest

I didn't make it!

0 XP

 
#6 12 years ago

ya,do the mtgcommander thing lastly,i don't know i dont even know how to use the map editor




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#7 12 years ago

it only disappears when i use the mapeditor, i wont touch the mt_commandbar.tga and it will disappear (mot the other one, just the .tga one)

it really messes up the icons in game, they're all unordered like for example instead of it saying galactic conquest it'l have like the isd icon or something like that




Guest

I didn't make it!

0 XP

 
#8 12 years ago

I had the same thing{!} when i put too many models and tried to combine mods




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#9 12 years ago

well that figures, if your right then i'm in trouble, hopefully if my case is related to the map editor i'll be fine (and happy) but even better off if someone knows a work around if the map editor is the problem




Blue Lobster

GRAW

50 XP

29th June 2006

0 Uploads

120 Posts

0 Threads

#10 12 years ago

its only with the map editor so don't worry as long as you have a backup commandbar its cool. I added many more things and its okay for me.