Need help running -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

ok when i try to run EAW FOC I get a message say (and is exactly what message says) xml parse error-file.\data\XML\GUIDialogs.xml: File has syntax errors, see log file.

But I can't find log file and IDK what to do. :confused: sad%20(frown).gif (I posted this in the tech support area but I also put it in here cus more are viewing this)




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#2 10 years ago

If you modified the data\xml\guidialogs.xml file, open it with Internet Explorer. It will load the whole file until it gets to the parse error. Fix it, save it, and reopen it with IE again to see if there any more errors. If you did not modify it remove it from the data\xml\ directory to see if it fixes it.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Ok i'm in the Data file but I don't see XML anywhere




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#4 10 years ago

Are you running a mod you downloaded? If there isn't any thing in your data file than you shouldn't be experiencing any errors.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

no i'm not running any mods. I was told to get injector to put the mods into the game, and i have my mods in the injector file. Then i drag the injector file onto the EAW FOC start up thing and i get to the loading screen and then it gives me the error




Guest

I didn't make it!

0 XP

 
#6 10 years ago

I've never heard of this Injector for EAW. I would recommend not using it. Using mods fairly simple. Create a folder called Mods in your FOC data file. Put your mod folders in there. Then if you want this to be really easy download and install the Mod Launcher and all you have to do is click the mod name in the menu and the mod will run. For the XML error, it sounds like the files from your mods in this injector may ahve caused the problem(mabye).




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#7 10 years ago

Your probably talking about the Mod Launcher, the files would then be stored under the directory SWFOC\mods\***mod name here***\data\guidialogs.xml. That file is the one with the parse error. So just as I said before open it with IE, and it will stop at the error. Fix the error, open it with IE again to check for more errors, if you see the complete file then the game should run. What mod are you trying to play? Are you using EAW, or FOC, and is the mod for that version?




Guest

I didn't make it!

0 XP

 
#8 10 years ago

i'm trying to run the clone wars addon and something else. Unfortunatly I'm not good with this kinda thing so thats not gunna help me out. but thanks guys for trying. Anything too could help.




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#9 10 years ago

Ok, that's ok. I looked at my download, and found the problem. Open it up with notepad, and hit "edit", then "find", look for there are quite a few, but there are two with the end tag as change those two to




Guest

I didn't make it!

0 XP

 
#10 10 years ago

it says it cannot find the text. This si what i have on the notepad CLONE WARS ADD-ON ***This mod requires Conflict in Spacce: New Units V3*** [INSTALLATION] Unzip the archive and put XML, Art and Text directories into your "Conflict in Space" mod folder. Possible folder locations: ...\Star Wars Empire at War\GameData\Mods\CIS\Data\ ...\Star Wars Empire at War\GameData\Data\

[NEW UNITS AND CHANGES] - Eta-2 Actis Interceptor - fast starfighter armed with laser cannons and ion cannons (special ability), carried by Venator-class Star Destroyers and buildable by Rebels, rebel variant is hyperspace capable - ARC-170 - multi-role starfighter armed with laser cannons and proton torpedoes, carried by Venators and Acclamators, buildable by both sides, hyperspace capable - V-Wing - simple starfighter with 2 laser cannons, carried by Venators and Acclamators, buildable by Rebels, rebel variant has a hyperdrive - Venator - buildable by the Empire (unlimited amount) and Rebels (2 vessels limit), carries 5 V-Wings, 4 Eta-2 and 3 ARC-170 squadrons - Acclamator is buildable by Rebels as well (4 vessels limit), carries 4 V-Wings and 2 ARC-170 squadrons All of these units are available in Galactic Conquest and Skirmish modes! I've used my own icons for Eta-2 and ARC-170

[SPECIAL THANKS] EvilleJedi for making ARC-170 and Eta-2 models Keeper_of_faith for converting them into .alo format

[CONTACT] avenger85 AT poczta DOT fm




  • 1
  • 2