The Solstice, new flagship for Tyber Zann (need some help..) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hey guys

I've been following this forums for a while now, learning as much as I can in order to mod. I understand MEG, ALO, etc the basic stuff. I also understand how the XML mostly works. So I decided to make a new flagship for tyber zann for foc. Mostly because when I was playing the champaign I felt like Tyber really needed a flagship to represent his character and strength. I started doing some modelling and before I knew it, I came up with this, the Solstice: Okay so here's where the problems start. I used 3dsmax to export to ALO: then I go to open it in ALOviewer, but I get this: So before I can even start working on the stats and whatnot, I can't turn this thing into a "proper"(?) ALO format? Does anyone have any ideas on what i'm doing wrong?

BIG EDIT:

Well, I've given up (a long time ago) on bringing this ship to the game, but I didn't want it to go to want it to go to waste. So, if anyone WANTS THE DATA/3DSFILES/MODEL FILES [I had modeled it in sketchup then transferred it over to 3dmax) then just ask and I'll hand them over (maybe someone else can get it working).

Here is the link for the files (includes basically everything, including the older prototypes):

[SIZE="5"]http://www.filefront.com/15830237/TyberZannsSolstice.rar[/SIZE]

image-9485_4B9D46FB.jpgimage-5D61_4B9D46FB.jpgimage-B7D3_4B9D46FB.jpgimage-F609_4B9D46FB.jpgimage-7F56_4B9D46FB.jpg




Sidious Invader

Dark Lord Of The Sith

50 XP

9th January 2007

0 Uploads

853 Posts

0 Threads

#2 10 years ago

There are a few things you can try.... 1. If you are using the "Cap Holes" modifier, then delete it. That has caused me problems 2. Convert it to an editable poly again, then export. 3. Export it to .3ds, then import it back. Then try exporting it to .alo




Raptor_101

The Philosoraptor

105,400 XP

28th March 2008

0 Uploads

10,375 Posts

0 Threads

#3 10 years ago

I know this is off topic, but this is a tight looking ship. Reminds me of the stealth fighter with all the edges.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

If you want, you can send me the 3dmax model to [email]suarezdog@hotmail.com[/email] and I can tell you what is wrong.




nason

thats me

50 XP

3rd September 2006

0 Uploads

734 Posts

0 Threads

#5 10 years ago

maby u coded something wrong if u started that dude that ship is AWSOME i want it haha




Daft_vader2

Its Interesting Talking Here

50 XP

3rd January 2007

0 Uploads

617 Posts

0 Threads

#6 10 years ago

Did you actually rig the ship before you exported it, and did you apply Direct X shaders to it. It isn't the case of just exporting it. But otherwise, Looks good, keep up the good work!




DrkSbr22

SKATEBOARDING IS MY LIFE

50 XP

18th May 2007

0 Uploads

2,273 Posts

0 Threads

#7 10 years ago

dude thats an awesome ship!!!!!!!!!!! wicked. wish i could help but i cant really model. do the 3rd suggestion that sidious invader said. i think that might work




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Thanks for the comments,

Sidious Invader;4365030There are a few things you can try.... 1. If you are using the "Cap Holes" modifier, then delete it. That has caused me problems 2. Convert it to an editable poly again, then export. 3. Export it to .3ds, then import it back. Then try exporting it to .alo[/quote]

I'm not sure what the "cap holes" modifier is, I haven't used it. I tried #2 and 3, still didn't work.

Daft_vader2;4365492Did you actually rig the ship before you exported it, and did you apply Direct X shaders to it. It isn't the case of just exporting it. But otherwise, Looks good, keep up the good work!

I'm not sure what rigging the ship means, but I didn't add any direct X shaders. I just modelled it, I didn't think there was other things that needed to be done to it?

[quote=Nomada_Firefox;4365394]If you want, you can send me the 3dmax model to [EMAIL="suarezdog@hotmail.com"]suarezdog@hotmail.com[/EMAIL] and I can tell you what is wrong.

I'll send it to you, see if you can convert it. Thanks!




Guest

I didn't make it!

0 XP

 
#9 10 years ago

Three tips.

-Model is too big, more of 12000 points from long.

-Model has a bad alignment for one Alo model.

-The model that I have seen on 3dmax has not texture, you need add one material to model. I have send you one example from a BulkWark MKI Cruiser where you can see how you must make material, model alignment, size, hardpoints, damage particles, engines, death animation and more, I think that one complete model can help you more that all the answers here.

And yes I could load your model on aloviewer only adding one correct size, alignment and one texture.

Ah alo models do not use 3dmax render and camera options.




Guest

I didn't make it!

0 XP

 
#10 10 years ago

Nomada_Firefox;4366264Three tips.

-Model is too big, more of 12000 points from long.

-Model has a bad alignment for one Alo model.

-The model that I have seen on 3dmax has not texture, you need add one material to model. I have send you one example from a BulkWark MKI Cruiser where you can see how you must make material, model alignment, size, hardpoints, damage particles, engines, death animation and more, I think that one complete model can help you more that all the answers here.

And yes I could load your model on aloviewer only adding one correct size, alignment and one texture.

Ah alo models do not use 3dmax render and camera options.

oohkay, thanks.

Looks like I have a lot of things to fix by the examples you gave me. Agh, and I have no idea how to make animations, etc, damn this is going to take longer then I thought lol.. How do I know when the model alignment is right?

thanks for the tips