venator lighting issues? -1 reply

Please wait...

Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#1 12 years ago

I've noticed that out of all the capital/frigate ships that the venator is the only one without any lighting on the hull, of course this is most likely due to not being finished but when i installed steiner's advanced unit mod the same issue occured, if anyone is going to say maybe they're not supposed to be there i looked at the .dds files (compared them to other ships) and in steiners the ship has the skins for the lighting, i even edited it so the lighting was directly on the hull but that only resulted in yellow tinted windows instead of gray that only show up when reflected on now this isn't really an issue but seeing that the venator is my favorite ship (and the one i spent most of my time on) it bums me out to see all the other ships all lit up like its x-mas in dark areas and then the poor little venator sitting in the corner looking like a ghost ship i know most of you (if not all) have never noticed this problem but i know i sure as hell have and it's really frustrating me (haha little lights getting on my nerves when i spend most of my free time editing xml files, kind of ironic) and i hope someone knows how to fix this oh and if someone wants to say it's my graphics card (it might be) i'm probably going to shoot them down because all of the other ship lightings show up just fine P.S sorry if any of this sounds confusing, it's late at night and i'm a bit tired




Kalo Shin

AoSW Joint Leader

50 XP

25th August 2006

0 Uploads

2,053 Posts

0 Threads

#2 12 years ago

Stop Spamming.




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#3 12 years ago

its not spam, something happened to my internet while posting this thread

i just messaged fosh about it so hopefully he can deal with it soon