We are not Pirates! -1 reply

Please wait...

Lagomorphia

Non Applicable

50 XP

2nd August 2009

0 Uploads

26 Posts

0 Threads

#1 8 years ago

I am making a mod which adds the KotOR factions to the base faction list. So far, the new Old Republic faction has the Foray and Hammerhead scripted in, the space stations fully added and the Aurek causing problems. However, the space station is the problem here. The trade routes appear yellow for the Old Republic, and the space stations appear as pirate ones in the Galactic View (they are Warb_Null's Republic Stations). They are as normal in the build bar (minus descriptions and icons, which I have yet to add.) But the little station orbiting the planet is a pirate one, description and all. Help!




Kalo Shin

AoSW Joint Leader

50 XP

24th August 2006

0 Uploads

2,053 Posts

0 Threads

#2 8 years ago

Legacy of War had this working correctly if I recall, There's a line of code that is directly for the GC space model. There should be a way to change it I just really don't remember how.

Hope that helped somehow..




Jon McClane

The Internet ends at GF

50 XP

20th December 2004

0 Uploads

100 Posts

0 Threads

#3 8 years ago

Possibly in Starbases.xml.

Try it, see what happens




Mobius13

aka Mobby!

50 XP

17th February 2009

0 Uploads

776 Posts

0 Threads

#4 8 years ago

I_RB_STATION_LEVEL1.ALO

just change that... in your case it would be:

Rep_Starbase_Level_01.alo

EDIT: I didnt realize someone already posted this, sorry.




Lagomorphia

Non Applicable

50 XP

2nd August 2009

0 Uploads

26 Posts

0 Threads

#5 8 years ago

Doesn't work. I didn't overlook it the first time.