Xml coding questions -1 reply

Please wait...

time99

GF Pwns Me!

50 XP

29th July 2010

0 Uploads

46 Posts

0 Threads

#51 8 years ago

those xmls that i posted were the new unit and the new hardpoint




Lord Necron

GF makes me horny

50 XP

26th June 2010

0 Uploads

83 Posts

0 Threads

#52 8 years ago

ok well if your jus recoding the unit, y are you removing the model to attach the hardpoint to?, thats y your not getting a hardpoint.




time99

GF Pwns Me!

50 XP

29th July 2010

0 Uploads

46 Posts

0 Threads

#53 8 years ago

becuase there are not models to attach to the hard points. the only break off is the sheild generator and i got that to work.




time99

GF Pwns Me!

50 XP

29th July 2010

0 Uploads

46 Posts

0 Threads

#54 8 years ago

the model im am using has no break off props except the shield generator. the model has 6 places where it is black and smoking. i coded it and when i bring it in from my reinforcments, smoke is emitting from where my weapon hard points SHOULD be. my 4 'turret' batteries (which i coded in as regular hard points rather than turrets like rise of the mandos did) they show up, but don't shoot and there is smoke emitting from beneath them. this is what is wrong. the only hard points that work are the shield generator, the engines, the fighter bay and the tractor beam




Lord Necron

GF makes me horny

50 XP

26th June 2010

0 Uploads

83 Posts

0 Threads

#55 8 years ago

Ok what your doing is not going to work becasue that model is coded for turrets meaning its the acutal models itself thats that problem not your code, unless you can change the model, iam preatty sure what your doing wont work then.




time99

GF Pwns Me!

50 XP

29th July 2010

0 Uploads

46 Posts

0 Threads

#56 8 years ago

ok i understand the turrets part but what about the other weapon hardpoints that arent turrets, such as the front center hardpoint




Lord Necron

GF makes me horny

50 XP

26th June 2010

0 Uploads

83 Posts

0 Threads

#57 8 years ago

then jus reatach the attachemnt bone for it, its got to have the bone for it to work




time99

GF Pwns Me!

50 XP

29th July 2010

0 Uploads

46 Posts

0 Threads

#58 8 years ago

so is the attachment bone where the hard point reticule is or where to attach the break off model to?




Lord Necron

GF makes me horny

50 XP

26th June 2010

0 Uploads

83 Posts

0 Threads

#59 8 years ago

Yes you need both.




time99

GF Pwns Me!

50 XP

29th July 2010

0 Uploads

46 Posts

0 Threads

#60 8 years ago

oh i never new that!!!

ok new question. im making ground units (specifically storm trooper platoon, company, and battalion. i ran into problems (again, after awhile i get really annoyed, i think ill go back to map making.) my platoon only and 3 storm troopers and my company had like 20 something. what did i do wrong (i didnt test my battalion) here is coding i did

<?xml version="1.0" encoding="utf-8"?> Imperial_Stormtrooper_SquadTEXT_IMPERIAL_STORMTROOPER_BATTALION Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooperi_button_storm_trooper.tga4Yes 17 86040300154Imperial_Stormtrooper_SquadTEXT_IMPERIAL_STORMTROOPER_COMPANY Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooperi_button_storm_trooper.tga3Yes 9 96027300103Imperial_Stormtrooper_SquadTEXT_IMPERIAL_STORMTROOPER_PLATOON Squad_Stormtrooper, Squad_Stormtrooper, Squad_Stormtrooperi_button_storm_trooper.tga2Yes 3 10602230072