Xml problems in modded FoC -1 reply

Please wait...

Kallisto_2095

What should I write ?!

50 XP

4th October 2008

0 Uploads

15 Posts

0 Threads

#1 11 years ago

Hello everyone,

I've got a problem with a mod : it's Trek Wars for FoC. There is a supposed .xml file which isn't neither in Mods/Data/Xml nor in Mods/Data/Ressources.

for some information : I downloaded it from moddb.com; The Petroglyph-Modlauncher didn't worked properly ( it didn't even open the mod ), so I've created a .bat file to execute the Mod. It worked so far, the loadingscreen of TW appeared and then :

PING ! "xml parse error-file.\Data\Xml\GUIDialogs.xml: File has syntax errors, see log file."

I thought : "what damn log & .xml files ?!?" I've searched for the file like a loony ; without a result !

My guess : The .xml file wasn't included in the install archieve

My question to you : Where to get this file ? ( the archieve from moddb.com is always the same : the same files, the same volume and the same problem with the Modlauncher ) :clueless: IDK what to do ?

greetz, Kallisto_2095




Schimperator

I don't spend enough time here

50 XP

23rd October 2009

0 Uploads

29 Posts

0 Threads

#2 11 years ago

Do you have downloaded the 0.9 or the interpretation? Does the game work after you clicked OK? And short information: GUIdialogs.xml was never in the download and never will be there. I think its a problem with the new GUI (layout of buttons e.g.). Or you have not installed the mod correctly.




Kallisto_2095

What should I write ?!

50 XP

4th October 2008

0 Uploads

15 Posts

0 Threads

#3 11 years ago

Hi thanks, I've downloaded Version 0.9 and installed it. After some problems with the modlauncher, I created a .bat file to start it and it worked, till the program told me there is a supposed .xml file. So I inserted the Interpretation and it still didn't work. After I clicked OK it closed itself !