Bug Z3erox mod -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

French message : Salut à tous, quand j'installe le mod il me dit qu'il faut avoir le patch 1.1 or je l'ai déjà mis frown.gif quelqu'un a une solution ?:( English message : Hello all,I can't install this mod because he says : you must have Patch 1.1 for installing. but I HAVE THIS PATCH frown.giffrown.gif . please help me. (and sorry for my bad english)




bja_2006

Gamertag: Rialbz

50 XP

3rd December 2006

0 Uploads

373 Posts

0 Threads

#2 9 years ago

So install it, whats the problem?




nason

thats me

50 XP

3rd September 2006

0 Uploads

734 Posts

0 Threads

#3 9 years ago

reinstall the patch




Guest

I didn't make it!

0 XP

 
#4 9 years ago

I have tryed but he doesnt' want :(:( And yet the patch 1.1 is installed




Guest

I didn't make it!

0 XP

 
#5 9 years ago

YES ! I can play with z3rox now. :):)Thanks