download problem -1 reply

  • 1
  • 2

Please wait...

Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#1 6 years ago

:confused: Today i wanted to download Thrawn's revenge, however this turned out to be impossible because behind the file were the letters N/A for "Not/Available". I clicked it anyway and found a link to an updated version, still with me so far? Because here it comes: When i click on the link the next page i get reads: " invalid file ID". What is going on here, are the admins sleeping or what?:confused:




Guest

I didn't make it!

0 XP

 
#2 6 years ago

What site are you trying to download from?

Because if your talking about Filefront, and your having the problem I think you are having, DON'T PANIC. Just keep reloading the page until it works, but make sure to let the page load fully each time.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#3 6 years ago

It is filefront and i do let the page load fully each time, maybe you don't know this but i am on the internet via my television cable so the uplink is very fast. I have a download speed now of ± 3 Mb per second.




Guest

I didn't make it!

0 XP

 
#4 6 years ago

First, let me say one thing: COOL!, we only started getting those tv's over here about 6 months ago.

In the address bar, right at the end, there should be a group of 5 or 6 numbers. Sometimes Filefront puts a wildcard there (the letter 'x') Try alternating between having that wildcard there, and not having it there. If it still doesn't work, try downloading from ModDB.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#5 6 years ago
AUS_Doug;5617962First, let me say one thing: COOL!, we only started getting those tv's over here about 6 months ago. In the address bar, right at the end, there should be a group of 5 or 6 numbers. Sometimes Filefront puts a wildcard there (the letter 'x') Try alternating between having that wildcard there, and not having it there. If it still doesn't work, try downloading from ModDB.

Please don't get me wrong, my monitor is not my tv. My computer is on a modem but the modem is hooked onto the tv cable and the tv is separated from it. So they are both on the same cable without inter connecting. My monitor is a Samsung 24 inch widescreen aka Syncmaster 2494hm. So i can run EAW and FoC at the highest settings.




Guest

I didn't make it!

0 XP

 
#6 6 years ago

Oh ok then. Were you able to downlmad Thrawns Revenge?




Guest

I didn't make it!

0 XP

 
#7 6 years ago

You can find the full version of Thrawn's Revenge 1.3 here:

ICWInstaller.exe | Game Front

The 1.3.1 patch which you install after installing 1.3 can be found here:

ICW131Patcher.exe | Game Front




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#8 6 years ago
AUS_Doug;5618223Oh ok then. Were you able to downlmad Thrawns Revenge?

No, i wasn't and by the way the 2 links that are underneath your question also give me the message " invalid file ID".




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#9 6 years ago
Enceladus;5618310You can find the full version of Thrawn's Revenge 1.3 here: ICWInstaller.exe | Game Front The 1.3.1 patch which you install after installing 1.3 can be found here: ICW131Patcher.exe | Game Front

Thank you Enceladus your links worked cause i have now downloaded them.




Guest

I didn't make it!

0 XP

 
#10 6 years ago
Old1;5618928No, i wasn't and by the way the 2 links that are underneath your question also give me the message " invalid file ID".

The links in my signature work fine. As happens often with filefront, you just have to keep reloading the page until it works




  • 1
  • 2