FoC update error with Gold Pack version -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi I picked up the Gold Pack for EaW that included both the original game and the expansion on one DVD. It came with the 1.05 patch from 8/4/06 and when I downloaded the 1.1 patch from 12/16/06 it says it can't find the game.

I know it's not the newest cause when I play GC as empire the SSD targets the starbase with it's tractor beam, which is supposed to be fixed in 1.1.

Any clue where once can find a Gold Pack compatible patch?

Thanks.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Sounds like poor planning by petroglyph(no offense). Try contacting petroglyph and telling them the problem. They will probably fix it.




nason

thats me

50 XP

3rd September 2006

0 Uploads

734 Posts

0 Threads

#3 10 years ago

i dont see the big deal about the tractering the bases, i mean it does not move the starbase, it makes it so the ship can not tracter anything elts, and it does noting elts but that. double win for ya when that happenes if you ask me




Vaders_legion

NO U

50 XP

17th December 2005

0 Uploads

1,006 Posts

0 Threads

#4 10 years ago

Has a few campaign fixes in it too, Petroglyph was acting retarded and didnt plan for the future once again. Petro really needs to get a handle on making games without features take out of them and making their updates alot cleaner instead of releasing one broken update and a fix for it a week later after one of their games come out.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

I have the same problem. Got the game for christmas and recently tried to update it. It gave me the same error it gave you. When I tried the update applications that came with the game, it tried to look online for the files forever, then went blank.